Ir para conteúdo
willicezar

Moto g4 plus xt1640 parou Wifi e Rede

Posts Recomendados

Então amigos técnicos, peguei um moto G4 plus xt1640 cliente deu hard reset no aparelho e ele parou de pegar wifi e rede e também como o android 7.0 tem bloqueio de conta google complicou ainda mais, não e problema da placa pois antes de da o reset funcionava perfeitamente mesmo assim verifiquei a placa, esta tudo ok! não tenho box para da um reset no frp! já tentei passar uma rom mas o problema persistiu (so que a rom que tenho e uma 6.0) tentei desbloquear o bootloader para colocar uma rom downgrade mais deu que n e possível n sei se e pelo fato de esta bloqueado pela google !! queria uma ajuda ai o mas rápido possível pois o cliente esta com data de viagem marcada !! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido , joguei esses comando com uma rom 7.0.

fastboot flash modem NON-HLOS.bin
fastboot erase modemst1
fastboot erase modemst2
fastboot flash fsg fsg.mbn
fastboot erase cache
fastboot erase userdata

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/08/2017 em 12:46, willicezar disse:

Resolvido , joguei esses comando com uma rom 7.0.

fastboot flash modem NON-HLOS.bin
fastboot erase modemst1
fastboot erase modemst2
fastboot flash fsg fsg.mbn
fastboot erase cache
fastboot erase userdata

 

poderia explicar melhor esses comandos 

estou com um com o mesmo 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 13/11/2017 em 17:49, maicon_celular disse:

poderia explicar melhor esses comandos 

estou com um com o mesmo 

 

fera eu joguei esses comandos com uma rom mais atual possível no caso uma 7.0!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/08/2017 em 12:46, willicezar disse:

Resolvido , joguei esses comando com uma rom 7.0.

fastboot flash modem NON-HLOS.bin
fastboot erase modemst1
fastboot erase modemst2
fastboot flash fsg fsg.mbn
fastboot erase cache
fastboot erase userdata

 

 Obrigado pelo retorno amigo,o tópico será marcado como resolvido mais ficará aberto para futuras pesquisas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/12/2017 em 14:08, willicezar disse:

fera eu joguei esses comandos com uma rom mais atual possível no caso uma 7.0!!

fiz esse procedimento e o mesmo continua sem wi-fi , sem rede e sem bluetooh , após uma reprogramação com uma rom 7.0 , possuo  falcon que realiza procedimentos em motorola , alguém me da uma ajuda ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, só para constar, eu fiz em vários g4 plus, com esta rom:

XT1640_ATHENE-RETBR_6.0.1_MPJ24.139-50_cid50_subsidy-DEFAULT_CFC.xml.zip... (se algum moderador permitir tenho ela para o clan soft)

Segue os comandos de instalação manual. 

fastboot flash partition gpt.bin
fastboot flash bootloader bootloader.img
fastboot flash logo logo.bin
fastboot flash boot boot.img
fastboot flash recovery recovery.img
fastboot flash dsp adspso.bin
fastboot flash oem oem.img
fastboot flash system system.img_sparsechunk.0
fastboot flash system system.img_sparsechunk.1
fastboot flash system system.img_sparsechunk.2
fastboot flash system system.img_sparsechunk.3
fastboot flash system system.img_sparsechunk.4
fastboot flash system system.img_sparsechunk.5
fastboot flash system system.img_sparsechunk.6
fastboot flash system system.img_sparsechunk.7
fastboot flash modem NON-HLOS.bin
fastboot erase modemst1
fastboot erase modemst2
fastboot flash fsg fsg.mbn
fastboot erase cache
fastboot reboot

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por braganetx
      Preciso que o meu moto G5 Plus seja reconhecido no windows com serial (porta COM) desligado.
      Tenho um moto E e assim que desligo ele e conecto no Windows já ativa a porta COM(numero) mais esse Moto G5 Plus não ativa.
      Ele está ligando normal (entra em modo fastboot, adb), preciso fazer uma reprogramação nele usando o QPST mais como não está reconhecendo não há como usar.
       
      Detalhes ele ativa em a QC Dialog só em modo BP Tools, porém como o aparelho está em uso o QPST Server (modo download) não aceita restaurar o backup do arquivo QCN creio que por que o Android está usando o sistema.

      Modelo: XT1683
      Alguma sugestão?
    • Por Gianlluca
      Estou com xiaomi mi note 8 pro que as vezes fica com o sinal wi-fi muito baixo,e sem explicação volta ao normal,tentei de tudo ja

    • Por Guilherme Alcântara
      Olá a todos, hoje venho trazer uma possível solução para o modelo moto g6 play XT1922 fechando curto ao conectar o carregador.
       
      Característica do defeito: Ao conectar o carregador o aparelho fecha curto e desarma.
       
      Primeiramente testar:
      - Conector de carga;
      - Flex que liga a Main Board e Sub Board;
      - Bateria;
       
      Se após os testes o problema persistir, verificar U1902 (indicado na imagem abaixo).
       

       
      O componente U1902 trata-se de um circuito de proteção contra descarga eletrostática que pode ser causada por carregadores com defeito, carregadores paralelos ou veiculares.
      Nessa situação o cliente tratava-se de um taxista, oque leva a crer que o mesmo sofreu uma descarga pelo uso de carregador veicular. (como indica a imagem abaixo) 
       

       
      Apenas com a remoção do U1902 o problema é resolvido e o aparelho volta a carregar, porém é necessária a recolocação do mesmo para que caso aconteça uma nova descarga não prejudique o circuito de carga.
       

       
       

       
      Espero que tenha ajudado.
       
      Testado por: @Paulo de Deus
       
      Se houverem duvidas estou a disposição.
      Bons reparos!  o/
       
    • Por Guilherme Alcântara
      Segue abaixo a solução para o modelo XT1924-4.
       
      A resolução pode servir para os seguintes defeitos:
      - Não regula o brilho da tela;
      - Somente acende a luz de fundo;
      - Não apresenta imagem;
      - Ao apagar a tela, só volta a apresentar imagem se reiniciar. 
       
      Trocar  VD0601 e L0603
       
      O defeito de apagar a tela e só voltar quando reinicia é solucionado fazendo o reballing do ic  U0501.
       
      Segue abaixo a imagem indicando a localização de todos os componentes.
       
       

       
      Download do Layout, este serve somente para o modelo XT1924-4, demais variantes do modelo o layout da placa é diferente.
      Layout XT1924-4.pdf
       
      Testado por: @Junior Vasconcelos
       
      Se houver dúvidas estou a disposição.
      Obrigado e bons reparos.
       
       
    • Por Gustavo Elite Cell
      Olá. Gostaria de saber como trocar os autofalantes do celular modelo XT1926-8, um Moto G6 Plus
      Quem puder ajudar, agradeço
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...