Danilo T Silva

Samsung G530 - Dá pulso baixo na fonte (0,06v) e não liga.

Posts Recomendados

Boa tarde pessoal estou com esse GrandPrime na bancada que ele não liga. Já efetuei os seguintes procedimentos:

- Troca da tecla power;

-Troca da base de carga que estava oxidada;

- Banho químico;

- Ressolda na placa;

Tudo sem sucesso, se alguém tiver algum procedimento agradeço muito. Estava lendo o manual técnico e vi que pode ser PMIC ou cristal oscilador, mas ainda não efetuei a troca desses componentes, pois podem matar o aparelho. Aguardo ajuda, desde já muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Danilo T Silva disse:

Boa tarde pessoal estou com esse GrandPrime na bancada que ele não liga. Já efetuei os seguintes procedimentos:

- Troca da tecla power;

-Troca da base de carga que estava oxidada;

- Banho químico;

- Ressolda na placa;

Tudo sem sucesso, se alguém tiver algum procedimento agradeço muito. Estava lendo o manual técnico e vi que pode ser PMIC ou cristal oscilador, mas ainda não efetuei a troca desses componentes, pois podem matar o aparelho. Aguardo ajuda, desde já muito obrigado.

Amigo caso possua a Meduza Pro poderia tentar reparar o emmc do mesmo

 

Caso tenha teste e poste resultados...

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Anderson Vieira disse:

Amigo caso possua a Meduza Pro poderia tentar reparar o emmc do mesmo

 

Caso tenha teste e poste resultados...

Não tenho, tenho somente a z3xpro. Ela tb faz o serviço?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, Danilo T Silva disse:

Não tenho, tenho somente a z3xpro. Ela tb faz o serviço?

 Esta não realiza este serviço amigo somente a easy e a atf e meduza pro..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por defaceinfor
      Boa tarde, ontem chegou até minha assistência um G531h que caiu na agua, causando curto total, encontrei o curto na linha VBAT e sanei, porém o aparelho só liga na tela inicial do modo download e ja trava, nao me deixando instalar uma nova rom. se eu pressionar o botao power normalmente o consumo trava e nada aparece na tela, segue as fotos.


    • Por Mottajaguar
      Estou com um G530H que chega 5v no conector usb, mais no de bateria só chega 3.6 e mostra carregando mais não sobe carga.
    • Por GuilhermeThyerri
      Fala galera, então, foi passado para mim um Lg K4 x230ds que estava com problemas em sua rom, de praxe resolvi troca-la utilizando o SP flash tool, software que sempre utilizei para rom's em scatter file, ele passou tudo direitinho como nos conformes, no momento de liga-lo ele nao deu sinal de vida, tentei por em modo download e nada, o unico sinal que ele da é quando conecto ao pc entao ele é reconhecido, tentei passar outra rom mas o software se nega a passar a rom, apresentando o seguinte erro:
      BROM ERROR: S_FT_ENABLE_DRAM_FAIL(0xFC0)
      [EMI]: Enable DRAM failed
      [HINT]: Please check your load matches to your target which is to be downloadead
      Tem alguma solução pra isso? Desde ja agradeço.
    • Por Marknho
      Bom dia amigos, tudo bem? Estou com um microsoft em minha bancada, que veio para troca de leitor de chip, botão power e bateria. Depois que fez todos os procedimentos, ele ficou na inicial. Tentei fazer um hard reset nele, e ele parou de ligar. Tentei conectar ele no PC, e não aparece nenhum driver ou algo do tipo. Vou deixar fotos do mesmo para quem souber o modelo dele. Obrigado pela atenção!



    • Por Marcelopro123
      pessoal estou com um J2 prime quando ele chegou aqui ele estava ligando normalmente pois o cliente falou que estava descarregando rapido e o aparelho estava esquentando
      depois de fazer uma analize vi que o problema era no PMIC que estava dando 95mah desligado depois que fiz a remoçao deste CI como estava resinado arranquei um dos pads do CI,mas nao sei se é pad NC (nenhum contato) e depois disso esta acontecendo este problema que quando aperta o power da consumo e depois zera.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.