Ir para conteúdo

Posts Recomendados

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Conteúdo Similar

    • Por Marknho
      Olá, boa tarde. Estou com um Moto G6 que entrou para ser feito reativação de bateria. Medi a amperagem no multimetro, e estava com 3.89 de bateria, coloquei ele no PC, e reconheceu os drivers qualcom. Eu pesquisei um pouco sobre o arquivo BlankFlash do mesmo, e não encontrei. Não sei o modelo do mesmo, por conta de o mesmo não ter a fita com o modelo certo. Se alguém puder me ajudar, desde já, agradeço. Deus os abençoe! 
    • Por defaceinfor
      Boa tarde, estou com esse g530bt com 2 trilhas rompidas, alguem pode me ajudar? a imagem só fica branca no display. já testei vários displays até original de outro aparelho.

    • Por Denny Novaes
      Boa tarde pessoal! Estou com um G7 Power na assistência com o conector de carga quebrado, foi feito a troca da placa do conector do mesmo. E não voltou a carregar, testei outra placa mesma coisa, testei a 3 placa só para desencargo mesma coisa. Então coloquei o multímetro em continuidade usei um cabo tipo C que tenho aqui cortado. Prendi uma ponta no negativo e fui testando até o conector da bateria o negativo chega normal. Refiz o mesmo processo com o positivo mas não chega. Aí retirei a placa e testei direto no cabo flex conexão por conexão do cabo flex que vai da placa do conector até a placa mãe. O negativo normal, positivo não. Aí testei do conector da bateria até o conector flex da placa mãe. O positivo não chega. A continuidade do multímetro não apita.  Alguém sabe o que pode está interrompendo a corrente do positivo? Para não tá chegando na bateria. Estou colocando o vídeo do teste de continuidade

      VID-20200122-WA0048.mp4
    • Por Denny Novaes
      Boa tarde pessoal! 
    • Por Guilherme Alcântara
      Olá a todos, hoje venho trazer uma possível solução para o modelo moto g6 play XT1922 fechando curto ao conectar o carregador.
       
      Característica do defeito: Ao conectar o carregador o aparelho fecha curto e desarma.
       
      Primeiramente testar:
      - Conector de carga;
      - Flex que liga a Main Board e Sub Board;
      - Bateria;
       
      Se após os testes o problema persistir, verificar U1902 (indicado na imagem abaixo).
       

       
      O componente U1902 trata-se de um circuito de proteção contra descarga eletrostática que pode ser causada por carregadores com defeito, carregadores paralelos ou veiculares.
      Nessa situação o cliente tratava-se de um taxista, oque leva a crer que o mesmo sofreu uma descarga pelo uso de carregador veicular. (como indica a imagem abaixo) 
       

       
      Apenas com a remoção do U1902 o problema é resolvido e o aparelho volta a carregar, porém é necessária a recolocação do mesmo para que caso aconteça uma nova descarga não prejudique o circuito de carga.
       

       
       

       
      Espero que tenha ajudado.
       
      Testado por: @Paulo de Deus
       
      Se houverem duvidas estou a disposição.
      Bons reparos!  o/
       
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...