paulo100

Membro
  • Total de itens

    37
  • Registro em

  • Última visita

  • Dias Ganhos

    1

paulo100 venceu a última vez em Abril 28

paulo100 tinha o conteúdo mais apreciado!

Sobre paulo100

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

892 visualizações
  1. Amigo se esse consumo já aparece qd vc conecta na fonte sem pressionar o power está relacionado ou defeito no botão power ou curto na linha. Comece removendo o botão e se msm sem o botão continuar o amigo terá q dar uma analisada na linha vbat.
  2. Amigo troca novamente esse flex, pois já peguei um assim e tive q trocar 4 vezes. Porem se persistir o amigo terá q dar uma verificada do esquema a linha do botão flex. Blz
  3. Amigo vc quis dizer q quando coloca o chip só da emergência e isso. verifique c outro chip q tenha contactos e veja se o aparelho reconhece se caso não reconhecer será problema no slot do chip porem se reconhecer será problema relacionado a rede do aparelho. Blz poste resultados
  4. Amigo esse problema pode ser softwares ou hardware. Porém se o amigo ja fez o software e substituiu a frontal e não ligou ou apareceu a imagem, o amigo terá q partir p o hardware. 1° informe se qd vc preciona o Power se a marcação na fonte a amperagem sobe ou fica travado em algum valor; 2° se a amperagem aumenta e vc escuta o ATC ligando e não dá imagem, ou e defeito da frontal ou filtros de imagens; 3° agora se a marcação quando vc preciona o Power e fica travado e não aumenta o consumo será, tipo 0.12ma ou 0.20ma e fica travado será problemas de software e nesse caso o reparo ou pelo Odin ou box 4° já ia esquecendo, se preciona o Power e fica travado o consumo em 0.02 ou ,0.05 e não sobe o consumo boot rompido. Blz.
  5. Amigo essa marcação aparece somente qd vc preciona o power, certo? Se sim essa marcação está relacionado a software, é só resolverá se vc passar um flash no ATC e se msm passando a flash não resolver só por box p refazer o software do ATC.
  6. Amigo testa o aparelho, ligando apenas a tela e a placa, sem agregados como, câmera frontal, câmera traseira e sensor de distância, pois as podem se estiverem c algum defeito não deixar o ATC ligar. Se msm assim permanecer efetue outra atualização do software por outra Room.
  7. amigo como houve uma divisao de ambas as partes sem solucao p esse problema, se pelo menos tivesse trincado mais ainda conectada daria ate p te passar uma solucao, mais nesse estado sem solucao.
  8. amigo e o seguinte nd de ressolda em memoria do celular, o q o amigo pode fazer e buscar a versao original relacionada ao aparelho, e se msm assim nao resolver desbloquei o bootlooder do aparelho. mais nesse caso nd de ressolda em placa. blz
  9. amigo se sem precionar o power ele ja apresenta esse consumo, vc tera q efetuar novamente o processo de limpeza dessa placa, pois dependendo do grau de oxidacao o aparelho nao ira ligar. e se c a limpeza nao resolverr efetue o processo de ressolda em toda a placa p eliminar a oxidacao da placa. e se msm assim continuar a esquentar o amigo tera q efetuar uma analise na placa e ver qual e o local onde esta aquecendo para possivel ressolda ou substituicao de componentes q possam estar em curto.
  10. Amigo se não me engano, essas trilhas q estão rompidas, são gnd. O amigo pode pegar e fazer o seguinte. Primeiro nas duas trilhas de baixo o amigo, solda entre as duas trilhas um resistor de 4.7k. em seguida o amigo solde em umas das pontas desse resistor o positivo daqueles fones chinês, e o negativo o amigo pode soldar em qualquer parte da lata do ATC ou efetuar uma pequena rasgem em uma dessas duas trilhas rompidas e com um pingo de solda soldar o negativo ali. Blz.
  11. Amigo poste uma imagem da placa q te informo pois componentes relacionados a esse problema.
  12. Amigo antes de td informe qual eo consumo qo aparelho está indicado qd vc conecta na fonte sem precionar o botao power e depois qual o consumo qd preciona o msm. Se sem precionar o power ele já for para esse consumo e que o aparelho está em curto porém se apresenta esse consumo e fica travado nessa marcação ou pode ser hardware software. Se estiver em curto de nd te adianta colocar no PC. O precedimento será para aparelhos em curto ou vc verifica conectando o cabo na fonte ou no conector para verificar onde está aquecendo. E se msm assim ainda não identificar será somente por spray ou com procedimento de resolda na placa. .
  13. amigo apenas verifique o conector do fone se nao esta c sinais de oxidacao, ou trincas na solda da placa desse conector. faca uma limpeza c izopropilico no conector do fone e se nao resolver efetue a troca desse conector.
  14. amigo o aparelho qd chegou p ser trocado essa tela, vc fez o cheklist antes da troca p ver se ele ja estava vibrando ou nao. pois se o aparelho ao iniciar vibra e sinal de curto e provavelmente esse curto esta causando esse problema. efetue um teste sem agregados nessa placa e verifique se o aparelho continua vibrar, se nao teste c outra tela e se msm assim nao funcionar poste uma imagem da placa no local onde o display e conectado para possiveis solucoes de ressolda ou troca de componentes.
  15. amigo pelo q vc nos disse q ao precionar o power ele apresenta o copnsumo e ao soltar o power, o aparelho esta com fulga de carga. e essa fulga de carga pode ser ocasionanda deviudo a oxidacao, queda, pancada, trincas nas soldas, componentes estourados como resistor, capacitores. e vc tera q amigo me desculpe pois cliquei errado e nao terminei a minnha ajuda, pois bem continuando; como disse acima, vc tera q fazer por eliminacao como efetuar uma desoxidacao para possiveis sinais de oxidacao, nao resolvendo efetuar uma vistoria em td placa com o microscopio para visualizar componentes estourados ou trincados, e feito isso e nao achando nenhum problema relacioando, efetuar uma ressolda em td placa. blz