Ir para conteúdo

ArcanjoO

Colaborador
  • Total de itens

    220
  • Registro em

  • Última visita

  • Dias Ganhos

    1

ArcanjoO venceu a última vez em Junho 4 2015

ArcanjoO tinha o conteúdo mais apreciado!

1 Seguidor

Sobre ArcanjoO

  • Rank
    Membro colabora ativamente no fórum
  • Data de Nascimento 14-09-1992

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Essa sua dica serviu pra mim para um Positivo S455. Obrigado!
  2. Pessoal muito obrigado pela a ajuda mas o patrão preferiu devolver a cliente. Pode encerrar o tópico.
  3. fiz isso já, soldei as extremidades mas mesmo assim não liga com a bateria
  4. Bom dia. Estou com um J700 aqui na assistência que só liga conectado na fonte. Mas com a bateria ele não liga. O aparelho sofreu oxidação. Já fiz a desoxidação, já fiz a solda no conetor da bateria na placa, troquei a bateria e mesmo assim não liga.
  5. A maioria desses aparelhos que fazem isso é defeito de Hardware. Quando eu faço o software que ele passa por completo e não liga, eu nem tento novamente...
  6. geralmente é baseband, tem que trocar ou ressoldar
  7. Isso só resolve reinstalando a Firmware. acontecia muito no G2.
  8. Já peguei uma bronca assim e era a tela devido ao aparelho levar infiltração por líquido na área do display. abre ele pra dar uma olhada.
  9. ele não tá com a entrada do fone de ouvido travada não? reconhecendo o fone de ouvido conectado?
  10. Geralmente, esses Blus dão uma bronca na bateria parecida com o problema do LG G3. Se tiver como testar outra bateria pra tirar a dúvida seria bom...
  11. Retire antes a conta Google. Exclua ela do aparelho para refazer o software dele. Ele não faz o Hard reset se ele estiver com conta.
×
×
  • Criar Novo...