Ir para conteúdo

Williamlucascamara

Colaborador
  • Total de itens

    266
  • Registro em

  • Última visita

  • Dias Ganhos

    3

Williamlucascamara venceu a última vez em Agosto 27 2018

Williamlucascamara tinha o conteúdo mais apreciado!

Sobre Williamlucascamara

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

1.650 visualizações
  1. Testou esse home em um outro display ou só no original dele? O curto pode estar no Flex do display.
  2. Ele está aparecendo o sinal ou está sem serviço? Com triângulo? Se tiver sinal de operadora tem outros fatores que impedem de ativar e um dos principais são os endereços MAC, esses endereços estão na memória Nand do iphone. Aí somente tirando ela e ver se aparecem usanso a naviplus, se aparecer so corrigir os erros e recolocar ela.
  3. Concordo com o colega. Vc pode tbem usar o 3utool para ver se ele está detectando a bateria. Vai lhe auxiliar nisso.
  4. No plus tenta deixar só uma das câmeras duplas plugada por vez para testar e trabalha no zoom pois cada uma tem um zoom diferente. 0ara tirar a dúvida. Mas acredito que foi alguma coisa na placa. Verifica com calma no microscopio se não soltou.nem.um filteo ou resistência.
  5. Renova o teste CQA através de softwere pelo pc que já resolvi vários assim. Além de não carregar ele tbem em alguns aparelhos fica sem sinal de rede.
  6. Acredito ser um erro no ci de áudio. Tente fazer uma resolda nessa área e passar no iTunes novamente. Já resolvi um 7 assim mas tive que substituir o ci pois estava em curto. E outro com erro 6 tbem erra o ci de áudio.
  7. Verifique as linhas secundárias. Se mostra consumo na fonte sem apertar power deve ser alguma linha de baixa alimentação. 1.8v que está em curto.
  8. Boa noite galera Alguém sabe se a eeprom da nand pode ser sucateada? Estou um um problema de oxidação em um iphone 6. Ele apresenta erro 9, já verifiquei as atenções nos dois resistores e estão com valor de 383 cada descontando a possibilidade de falha de comunicação com o processador. Já fiz o reparo retirando a nand tbem sem sucesso. Como tinha oxidação retirei o eeprom e está com um pads do vi promovido sem poder usar o.mesmo. Só minha dúvida é se posso pegar de outra placa esse ci,
  9. Já troquei 3x a bateria. Ele está restaurado. E lembro que quando foi restaurado pois não tinha a senha da tela ele funcionava normal.
  10. Ele está restaurado pelo cliente. Já troquei bateria e conector de carga. Estranho que mesmo com uma bateria totalmente carregada quando tiro o cabo do carregador ele desliga na hora.
  11. Boa noite galera Moto g3 só liga no cabo Mostra carregando mas não sobe carga. Se carregar a bateria na fonte mostra a porcentagem certa. Mas tirando o cabo do carregador ele se desliga.
  12. Deve ter ficado com algum dos pads encostado um no outro. Vai ter que retirar ele e fazer reballing. Aí já aproveita para jampear os pontos que vão para os capacitores menores pois o defeito sempre está ali.
  13. Vou tentar. Só fiz uma redefinição. Posto resultado
  14. Boa noite galera. Estou com um iphone 7 que tira foto de ponta cabeça e não funciona rotação de tela. Já troquei camera e display para tirar a dúvida sem sucesso. Alguém já pegou algo assim?
×
×
  • Criar Novo...