Dascenzio

[Resolvido] MOTO G xt1033 Não entra no fastboot

4 posts neste tópico

Olá, estou com um xt1033 que simplesmente perdeu o sistema, fica em loop reiniciando, e não entra em fastboot pelo comando de Volume para baixo+ power.
alguem sabe oq pode ser ? o computador ate reconhece e tem os drives instalados, mas não consigo dar nenhum comando por ele fica resetando. 

Editado por Paulo de Deus
Resolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema era o botão power, que oxidou e permanecia pressionado, como não tinha equipamento para verificar isso passei para um amigo que tirou o botão e fez uma limpeza e instalou ele de volta e voltou a funcionar normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

o problema era o botão power, que oxidou e permanecia pressionado, como não tinha equipamento para verificar isso passei para um amigo que tirou o botão e fez uma limpeza e instalou ele de volta e voltou a funcionar normalmente.

Bom dia, que bom que conseguiu resolver.

Obrigado pelo Retorno.

Tópico será marcado como Resolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por michaelrspicolo
      pessoal os 2 já troquei bateria, conector carga, restaurei passei rom, ativei depuracao, usb, desativei cqa...alguma dica
    • Por matheusja
      Pessoal, estou com um moto G1 aqui na bancada para troca do botão power, percebi que estava faltando os componentes ao lado do mesmo, e ao fazer a troca do botão ele não ligava, fiz o jumper da foto abaixo e agora ele só fica reiniciando constantemente como se o botão tivesse sempre pressionando, sendo que nem com botão ele está.
       Achei este tópico de 2014 onde parecem ter encontrado a solução, mas como é muito antigo, os links das imagens estão quebrados. Alguém teria a resolução deste problema? Obrigado desde já.
      )

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por leandronpsjc
      Boa tarde amigos,
       
      Um técnico nosso trouxe um dispositivo que após tentativa de atualizar o android, travou.
      Quando tentou recuperar fazendo novo flash da ROM, ficou travado na tela de fastboot.
      Tentei executar o comando para resgatar o código para desbloqueio do bootloader no site da motorola, mas apresenta erro.
      Quando executo o comando "fastboot getvar all" aparecem diversos itens vazios, inclusive o IMEI.
      Quando tento executar o fastboot -w aparece:
      "erasing 'userdata'...
      (bootloader) Invalid partition name userdata
      FAILED (remote failure)
      finished. total time: 0.025s"
       
      Sabem dizer se consigo fazer algo diferente de tentar recuperar o EMMC via Medusa?
       
      Desde já agradeço a todos os amigos.
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por Alef_RDS
      Olá Amigos!
      Preciso de uma forca em um moto g5 plus , a trilha do conector de carga foi destruída. 
      somente as 3 do meio que no caso são as de DADOS USB.
      Positivo e negativo esta funcionando normal ainda.
       
      porem o celular não carrega, só mantem. 
      este telefone precisa de carga turbo para carregar, mais sem a trilha de dados não carrega.
       
      tentei fazer o jumper com os Test_Point que fica na parte de traz da placa, porem nao adiantou , acredito que antes do teste point vem outros componentes, 
      ou sei la preciso de uma força

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.