3 3
androgamesus

ola alguem tem a full flash do gt-s7273t? e que o meu s2 tv ta com a tela preta obg por ajudar clan

Posts Recomendados

2 horas atrás, Reginaldo Almeida disse:

Bom dia aqui tem duas que sempre resolvo com Ambas sempre da certo , teste ai uma repair e uma full , boa sorte .

Aqui : http://www.clansoft.net/dl/index.php?a=search&b=7273

eu passei uma full flash nele mas nao pegou ai quando da o reboot do odin3 ele fica com tela preta ai depos de 5 segundos ele vai pro modo recovery e aparece E:cant mount cache

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
3 3

  • Conteúdo Similar

    • Por Luis55864
      Apagava e não acendia, foi trocado o componente que esta na imagem, uma das trilhas foi corroída pela oxidação, então foi feito o jumper, não tinha uma sucata do j7 disponível retirei de um j5 e deu bom.
      Sem título
    • Por Matheus_Lima
      Já tentei trocar só que sempre derrete quando uso o Ar quente.
       
      modelo Ze551Ml/Ze550ml
    • Por kevincruzz
      Pessoal estou com esse Samsung j105m , cliente derrubou e quebrou o touch, pois entao!  efetuei a troca do touch só que nao funciona de jeito nenhum, testei varios touch e nada, fiz alguns procedimentos que encontrei na internet e nada, como isolar componentes, resoldar conector, mais nada resolveu.. alguem saberia como resolver isso?
    • Por kevincruzz
      Bom pessoal,  estou com esse moto g5 aparelho foi molhado, mais já foi feito a limpeza e desoxidação , ele funciona tudo menos o áudio alguém teria a solução?
    • Por kevincruzz
      Entrou um Motorola moto g4 play xt1603 na assistencia, cliente falou que levou o aparelho pra praia, e lá o mesmo parou de funcionar touch. O aparelho liga mais nao funciona o touch, Ja fiz desoxidação da placa, mesmo nao tendo marcas de oxidação, resoldei o conector do flex da frontal, atualizei o Software e nada deu certo. Por favor ajuda ai pessoal, ja estou pensando em devolver pro cliente!
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.