Ir para conteúdo

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Everton balerini

LG K130f com tela branca

Posts Recomendados

Boa tarde pessoal!sou novo aki no forum e se eu estiver postando em area errada me perdoe..

estou com um LG K4 que esta apresentando um problema de tela branca...alguem ai ja pegou algo semelhante...

vou colocar a foto do problema! obrigado

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

desmonte o aparelho amigo e verifique os componentes em torno do conector ou ate mesmo o propio conector ja peguei varios assim com sinais de oxidação visível somete ao retirar a tela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia, no meu caso já testei 2 lcds, quando ligo aparece imagem e mostra que esta atualizando o android e apaga a tela e depois só fica com a tela branca, mesmo desligando o aparelho e reiniciando. Alguém já pegou um desse jeito? o aparelho sofreu uma queda e que brou o touch e a tela ficou branca.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Paulo Yih disse:

bom dia, no meu caso já testei 2 lcds, quando ligo aparece imagem e mostra que esta atualizando o android e apaga a tela e depois só fica com a tela branca, mesmo desligando o aparelho e reiniciando. Alguém já pegou um desse jeito? o aparelho sofreu uma queda e que brou o touch e a tela ficou branca.

siga a dica que deixei logo acima amigo, peguei um caso idêntico ao seu ,e resolvi ressoldando 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/03/2017 at 14:58, jbcelular disse:

desmonte o aparelho amigo e verifique os componentes em torno do conector ou ate mesmo o propio conector ja peguei varios assim com sinais de oxidação visível somete ao retirar a tela.

Oi estou com 3 placas com o mesmo problema.parece um problema constante

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 2017-3-6 at 10:41, Maikon Santos disse:

bom dia , bem vou deixar minha contribuição pois passei por esse problema , após testar 6 lcd completos o aparelho insistia em apresentar tal falha ,ao analisar a placa a mesma estava intacta , testei os lcd´s em outra placa e todos funcionavam perfeitamente, decidi então ressoldar somente a área responsável pelo setor de imagem , voltou porém ainda apresentava tela branca em alguns momentos , ressoldei mais mais uma vez e então resolvi o problema.  lembrando que cada caso é um caso , como analisei a placa e percebi se tratar de uma peça muito frágil , resolvi testar tal procedimento . 

obg Maycon resolvi aqui com este reparo que indicou grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ja resolvi 2 com esse defeito, e os dois a resolda nao deu resultado, do lado do flex do lcd tem um componente que é o filtro de imagem, ele é grande, 4 trilhas e é branco, so tira ele e coloca outro(geralmente tem nas placas LG) nem precisa ser branco , se tiver a mesma pinagem da certo tambem, obvio que tem que ser do mesmo tamanho e aparencia. geralmente encontra perto do flex de lcd e camera nos lg. esse problema é cronico nesse modelo, as vezes entorta o celular fica branco, mas é solda fria nesse componente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 24/06/2017 em 11:38, g.lobo.cell disse:

e so tira esse componente marcado da foto e jumpear as quatro linha do meio !!!

acabei d arrumo dois aki assim 

Os quatro juntos? Ou um com o outro?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Fabiosoma disse:

Os quatro juntos? Ou um com o outro?

Veja aqui:http://www.clangsm.com.br/topic/110647-guia-de-reparos-lg/?do=findComment&comment=392684

 

Caso não resolva liga um no outro..

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/06/2017 em 21:52, MarkCell Assistencia disse:

Boa Noite!
tenta uma re-solda no socket do display, na maioria das vezes o problema é resolvido, se não der certo substituir esse filtro indicado na foto.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Fiz o teste e deu certo, não cheguei a trocar, mas percebi que ao pressionar o conector do lcd ele aparecia imagem. Então retirei este filtro, passei fluxo de solda e adicionei estanho nos contatos da placa e ressoldei o mesmo na placa, ficou 100%. Obrigado pela dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

se com uma resolda não resolver e não tiver outro para substituir é só remover e jazer esses jumperes!

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

vi os comentarios dobre os filtros nao ha necesidade de trocar os dois apenas o maior, subtituindo esse pele filtro do d337 resolve, proprios do k130f sempre iram dar defeito com o tempo resolvi varios assim, u d337 salva 3 k130f esses filtros ficam proximo da camera do d337 espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Perfeito amigos..  Salvei dois k130 já com filtros retirados da placa do L70 D325f..  muito bom.  Teve um que entrou piscando a tela meio branco, aí só a ressolda já resolveu! As sucatas são sempre bem vindas nesse hora ..  rsrsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, tinha dois dando tela branca aqui, tentei tudo aqui citado mas não resolveu. Daí fiz o pedido de um lcd de outro fornecedor e funcionou na hora. Por isso vim aqui deixar meu feedback pra quem esta tendo esse problema, que lcd de má qualidade tbm ocasiona isso. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora



×