infortelbrasil

Membro
  • Total de itens

    29
  • Registro em

  • Última visita

Sobre infortelbrasil

  • Rank
    Membro Clan
  • Data de Nascimento 14-10-1982

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Olá pessoal, estou com um J600f que molhou e corroeu os dois contatos do power da placa, peguei o esquema elétrico mas não consegui detectar a trilha que faz a conexão com o power. Se tiverem uma dica para assim eu poder fazer um jumper, o flex está bom, porém está até sem os contatos da placa. Obrigado.
  2. Eu fiz esta verificação também, a placa está ótima, sem sinais de oxidação. Curioso que o mesmo não liga diretamente no power, e não liga com as teclas pressionadas, ele liga sozinho plugado no cabo usb
  3. Já tentei amigo e nada, dá erro. Tentei Z3x e Odin
  4. Olá pessoal, entrou pra mim um G610 travado na tela de downloading. Primeiro método que tentei é apertando os botões para reiniciar, o mesmo desliga normalmente e volta para a mesma. Resolvi abrir ele pra ver se havia alguma tecla em curto e normal, tentei software com Binary mais recente e dá erro. Cuioso que leva um tempo para voltar no downloading, mas na parte superior não aparece informação de modelo e tal, liga no carregador somente.
  5. Cheguei a reparar Test QCA e mesmo assim não resolveu, devolvi ao cliente sem solução.
  6. Olá pessoal, chegou na minha assistência um Moto G6 XT1925 sem rede de operadora mas que havia molhado. Fiz o banho químico, alguma ressoldas, fiz software, consultei blacklist e nada, analisei as antenas e tudo certo. Alguém teria alguma dica ou já passou por este problema. Desde já agradeço. Obs: O cliente relata que havia levado na autorizada Motorola, porém o mesmo não coberto pela garantia por ser mau uso, mas analisando a placa percebi que os microfones principais foram retirados, oque acho uma tremenda sacanagem de uma autorizada.
  7. Já tentei Flavio, inclusive com original de outro aparelho o qual o touch funciona normalmente.
  8. Olá pessoal, estou com um G531BT que não funciona touch. Já testei outros touch, fiz limpeza na placa, ressolda no conector do lcd, ressoldei os componentes do setor, porém não obtive resultado. Se alguém tiver alguma dica ou um Jumper fico grato.
  9. Olá, vc conseguiria pra mim uma foto deste modelo mais ampliada. Um cliente levou um aparelho deste em outra assistência para troca de conector, os caras não conseguiram trocar e ainda varreram os componentes responsável pelo microfone. E não consigo o esquema elétrico dele em lugar nenhum. Precisava do canto inferior esquerdo da sua foto, ou se tiver o esquema elétrico seria melhor ainda. Obrigado.
  10. Esquema eletrima eletrico LG K220 alguem teria para me ajudar. Este aparelho foi para outra assistência alem de não trocarem o conector da cliente ainda arrancaram os componentes do setor do microfone e não sei quais são para poder trocar.
  11. Fiz o teste e deu certo, não cheguei a trocar, mas percebi que ao pressionar o conector do lcd ele aparecia imagem. Então retirei este filtro, passei fluxo de solda e adicionei estanho nos contatos da placa e ressoldei o mesmo na placa, ficou 100%. Obrigado pela dica.
  12. Olá pessoal, estou com um J5 que molhou, e ao conectar o mesmo na fonte ele liga sozinho e posteriormente a tela fica azul. Fiz o banho químico e removi a tecla power. Mas o celular continua a ligar sozinho. Já olhei esquema elétrico dele, mas não consegui chegar a uma conclusão. Alguém já passou por este problema? Obrigado.
  13. Olá pessoal segui os passos que os colegas mencionaram, mas infelizmente não deu certo. Eu consegui realizar o processo para desbloqueio do bootloader, ele gerou o código no site da motorola e fiz todo o processo, a Motorola enviou o código no meu email e realizei o procedimento. Mas no CMD ele dá erro. Chegou a aparecer na tela (Unlock....). E no aparelho aparece Device is UNLOCKED. Mas é como se não tivesse feito o desbloqueio, pois na tela do celular ao passar a versão mais baixa ou qualquer outra ele aparece "version downgraded for primary_gpt. Se algum colega tiver alguma outra dica para este erro fico grato.