Ir para conteúdo

infortelbrasil

Membro
  • Total de itens

    33
  • Registro em

  • Última visita

Sobre infortelbrasil

  • Data de Nascimento 14-10-1982

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

infortelbrasil's Achievements

  1. Estou com um A105 que ao dar carga na bateria o mesmo liga, porém não chega tensão na bateria. Já verifiquei placa de carga e flexível e estão normais. Porém percebi que a lindo VBat+ está em curto. Alguém já pegou algo assim? Obrigado.
  2. Quando entramos na opção de Factory Reset ele nos dá duas opções, Only e mais uma, mas este ao resetar ele dá a impressão que está fazendo, mas ele passa direto e já reinicia, e quando isso ocorre já volta na tela normal do aparelho. Nunca peguei um caso desse.
  3. Olá pessoal, estou com A015 que está com senha, porém não formata nos botões. Ele até entra na tela, ao selecionar Factory Reset ele reinicia e nada acontece. Tentei passar algumas Roms com a mesma versão que está no aparelho e com versões superiores, porém dá erro no Odin e não prossegue. A versão que está nele é A015MUBS2ATE1, não sei se alguém já pegou caso deste, primeira vez que pego algo do tipo. Obrigado desde já.
  4. Olá amigo, qual versão do Factory Tools conseguiu? Tentei aqui com versão 1.51, 1.52, 3.40 e 5.20 e não consegui remover a conta Google deste modelo. Pois o mesmo não aceita TalkBack e nada funciona.
  5. Olá pessoal, estou com um J600f que molhou e corroeu os dois contatos do power da placa, peguei o esquema elétrico mas não consegui detectar a trilha que faz a conexão com o power. Se tiverem uma dica para assim eu poder fazer um jumper, o flex está bom, porém está até sem os contatos da placa. Obrigado.
  6. Eu fiz esta verificação também, a placa está ótima, sem sinais de oxidação. Curioso que o mesmo não liga diretamente no power, e não liga com as teclas pressionadas, ele liga sozinho plugado no cabo usb
  7. Olá pessoal, entrou pra mim um G610 travado na tela de downloading. Primeiro método que tentei é apertando os botões para reiniciar, o mesmo desliga normalmente e volta para a mesma. Resolvi abrir ele pra ver se havia alguma tecla em curto e normal, tentei software com Binary mais recente e dá erro. Cuioso que leva um tempo para voltar no downloading, mas na parte superior não aparece informação de modelo e tal, liga no carregador somente.
  8. Cheguei a reparar Test QCA e mesmo assim não resolveu, devolvi ao cliente sem solução.
  9. Olá pessoal, chegou na minha assistência um Moto G6 XT1925 sem rede de operadora mas que havia molhado. Fiz o banho químico, alguma ressoldas, fiz software, consultei blacklist e nada, analisei as antenas e tudo certo. Alguém teria alguma dica ou já passou por este problema. Desde já agradeço. Obs: O cliente relata que havia levado na autorizada Motorola, porém o mesmo não coberto pela garantia por ser mau uso, mas analisando a placa percebi que os microfones principais foram retirados, oque acho uma tremenda sacanagem de uma autorizada.
  10. Já tentei Flavio, inclusive com original de outro aparelho o qual o touch funciona normalmente.
  11. Olá pessoal, estou com um G531BT que não funciona touch. Já testei outros touch, fiz limpeza na placa, ressolda no conector do lcd, ressoldei os componentes do setor, porém não obtive resultado. Se alguém tiver alguma dica ou um Jumper fico grato.
  12. Olá, vc conseguiria pra mim uma foto deste modelo mais ampliada. Um cliente levou um aparelho deste em outra assistência para troca de conector, os caras não conseguiram trocar e ainda varreram os componentes responsável pelo microfone. E não consigo o esquema elétrico dele em lugar nenhum. Precisava do canto inferior esquerdo da sua foto, ou se tiver o esquema elétrico seria melhor ainda. Obrigado.
  13. Esquema eletrima eletrico LG K220 alguem teria para me ajudar. Este aparelho foi para outra assistência alem de não trocarem o conector da cliente ainda arrancaram os componentes do setor do microfone e não sei quais são para poder trocar.
×
×
  • Criar Novo...