TechcellFortaleza

SAMSUNG G360bt sem luz no LCD

Posts Recomendados

Caros amigos, primeiramente gostaria de agradecer por está participando do ClanGSM, que é muito útil no dia a dia da bancada.

Estou com um G360bt (galax win II) o recebi pra trocar display e touch, feito a troca ele funcionou normalmente e coloquei para carregar enquanto o cliente chegava, ao colocar no carregador ele piscou 2 vezes e simplesmente apagou as luzes do Lcd.

coloquei outro Lcd e nada resolvel, verifiquei algo errado na placa (curto, oxidação, esquentando) esta tudo normal.

peço ajuda aos amigos para solucionar esse ABACAXI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo as placas não são iguais, com isso fico sem referencias

mas de qualquer modo agradeço. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esses LCD tem q ver pois pode existir versão ou componentes atrás do LCD q pode ter encostado na carcaça metálica e algum curto ocorreu , isole e teste outro LCD. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde user, tenho o msm problema em mãos. Testei o lcd em outro aparelho e esta funcionando normal. Deve ser algum diodo queimando na PCI.
Procurei o Manual Osuario deste modelo SM-G360BT/DS mas não localizei.
Agradeço qlqr ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem q ver o nome do CI mas tenho lembrança q o do 7582 é parecido, do 7562 é diferente. Pegue um placa e veja e compare.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com esse mesmo problema, alguém já tem alguma solução?

Estou com esse mesmo problema, alguém já tem alguma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia poxa mano que situaçao esses aparelhos da samsung as vezes da dor de cabeça pelo menos o primer eu troco muito e nao tive problemas ate hoje , ate agora nao quiz pega nenhum G360

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia pessoal

Tive analizando o esquema desse atc

Pra tentar ajudar os amigos

Vamos la

Baixem o esquema aqui mesmo no forum e veja a tensao nos capacitores C601 e C603 1,8v e 3v respectivamente

Faca um reflow no IC U400,esse cara é o responsavel pelo video Tbem,digo isso pq ele faz varias funçoes.

Se nao resolver troque,mas tem q ser retirado de placa,acredito q reflow deva resolver,pois se entrou para o amigo trocar o touch,

Significa q sofreu queda,entao concluimos q pode haver trinca na solda desse bga.

Esse modelo nao e um atc tao complicado para apanharmos tanto,vamos resolver sim,

Amigo,faça os testes q t falei,e aguardo retorno.

Bom trabalho

 

Em 26/11/2015 at 16:05, TechcellFortaleza disse:

Consegui identificar o defeito, agora em que aparelhos tem esse mesmo c.i ou compatível?

 pois não tenho uma placa igual para retirar 

56530fae096c9_placawin.jpg.a9f1d4098536d8d10b86530d462b220b.jpg

 

Como o amigo sabe q ele é o causador do problema????

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, Rodrigo Griggio disse:

bom tem versoes diferentes de display, o bt e o hn, um não da certo no lugar do outro.

Bem lembrado amigo

Nao me atentei desse detalhe

Nao serve mesmo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um aparelho com o mesmo defeito na bancada, alguém já chegou a alguma solução? não queria trocar o CI que o amigo falou antes de ter certeza que ira funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com um desses ai, aconteceu esse problema na hora de ligar o display paralelo. liguei e apagou. creio que esse ci queimou. qual placa encontro esse ci? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola pessoal abandonaram o topico? ficou sem solucao :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera deu certo com a troca do c.i  

100% 

Encontrei na placa do 7562 ao lado do conector do display

Valeu meu irmão 

Obrigado 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com esse mesmo problema na bancada, apenas ressoldei esse C.I e funcionou perfeitamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde galera... alguém poderia me indicar qual é o c.i que deve ser feito a ressolda ou a troca? estou com um g360m aqui com o mesmo problema. desde ja, obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Galera, Estou com o mesmo problema em um G360M, o mesmo que mandaram foto da placa acima , fiz a resoldagem do c.i e não resolveu, Saberiam me dizer de qual aparelho é compatível, fora o S7562, pois não tenho nenhuma placa desse modelo na Assistência.

Desde já o meu Muito Obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.