Ir para conteúdo
Paulo de Deus

Moto E não ativa Wifi nem Bluetooth

Posts Recomendados

Bom dia, estou com esse Moto E XT1025 que não ativa nem WiFi nem Bluetooth, já foi feito hard reset, trocado a rom com bootloader desbloqueado, conferido antena e continua na mesma.

Pesquisei um pouco e vi um pessoal que tem esse problema só que apenas o WiFi que não liga, bem eles falaram que esse problema ocorre pelo fato do endereço do WiFi ficar indisponível, então a solução seria copiar em um arquivo de bloco de notas o endereço Bluetooth que é o mesmo que o do WiFi e colar numa pasta especifica no aparelho com um gerenciador de arquivos. No caso deles resolveu.

Mas meu problema é o seguinte, o aparelho que tenho aqui não ativa nem WiFi nem Bluetooth, portanto o endereço Mac dos dois está indisponível, outro problema é que como o aparelho foi restaurado não tem nenhum gerenciador de arquivos.

Alguém teria alguma dica de algo a mais que poderia ser feito?

Agradeço desde Já

Compartilhar este post


Link para o post
Compartilhar em outros sites

o kinko root e so baixar aqui no cla mesmo, instalar e executar 

http://www.clangsm.com.br/topic/79375-atualizações-para-programas-root-kingo-root-vroot-e-srs-root/?do=findComment&comment=347687

o root explorer baixa aqui e depois copia para o cartao sd e executa pelo telefone

root explorer-downloadroid.rar

Editado por Aldinei Jose

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao sei  dizer qual pasta precisa se restaurada mas se descobrir tenho um moto e , de uso meu , copio os arquivos para voce

Compartilhar este post


Link para o post
Compartilhar em outros sites

consegui esse procedimento com o amigo Rafael Heitor.

Baixar um arquivo que ele enviou, daí segue instruções dele:

nele você vai encontrar as ferramentas necessárias. Depois de fazer o download, você vai encontrar 2 aquivos, abra o arquivo "WCNSS_qcom_wlan_factory_nv.bin" usando o bloco de notas do windows. Depois de aberto, você devera substituir os números"00:00:00:00:00:00" pelo endereço MAC que você anotou.
APENAS SUBSTITUA O ENDEREÇO MAC, NÃO MEXA EM MAIS NADA BLZ ??!!!!, depois de substituir clique em salvar e pronto.
Após isso instale o apk que você baixou "Simple_Explorer_1.9.3.apk"

Ok estamos quase lá, após a instalação, pegue o arquivo WCNSS_qcom_wlan_factory_nv.bin que você salvou, e passe para a raiz do seu celular via USB, após isso abra o Simple Explorer instalado em seu aparelho, quando você abrir, estará na raiz do seu celular, e então aperte e segure em cima do arquivo WCNSS_qcom_wlan_factory_nv.bin, e clique em mover. Após isso navegue até a pasta persist do seu aparelho, para chegar até ela, clique3x o botão voltar, depois que estiver na pasta persist, clique no ícone vermelho para mover, fica na parte inferior esquerda do Simple Explorer.

Pronto !!! Depois disso, basta reiniciar o aparelho e o Wi-Fi estará funcionando novamente, também funcionara em qualquer rom que você instalar depois.

só que como falei não tenho esse endereço, será que os endereços são iguais do mesmo aparelho, para usar o teu?

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia, não consegui resolver esse problema, como o cliente estava com muita pressa entreguei o aparelho.

deixo a critério da administração decidirem se deixam o tópico aberto para possíveis sugestões ainda ou preferem fechá-lo.

obrigado a todos que tentaram me ajudar 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

consegui esse procedimento com o amigo Rafael Heitor.

Baixar um arquivo que ele enviou, daí segue instruções dele:

nele você vai encontrar as ferramentas necessárias. Depois de fazer o download, você vai encontrar 2 aquivos, abra o arquivo "WCNSS_qcom_wlan_factory_nv.bin" usando o bloco de notas do windows. Depois de aberto, você devera substituir os números"00:00:00:00:00:00" pelo endereço MAC que você anotou.
APENAS SUBSTITUA O ENDEREÇO MAC, NÃO MEXA EM MAIS NADA BLZ ??!!!!, depois de substituir clique em salvar e pronto.
Após isso instale o apk que você baixou "Simple_Explorer_1.9.3.apk"

Ok estamos quase lá, após a instalação, pegue o arquivo WCNSS_qcom_wlan_factory_nv.bin que você salvou, e passe para a raiz do seu celular via USB, após isso abra o Simple Explorer instalado em seu aparelho, quando você abrir, estará na raiz do seu celular, e então aperte e segure em cima do arquivo WCNSS_qcom_wlan_factory_nv.bin, e clique em mover. Após isso navegue até a pasta persist do seu aparelho, para chegar até ela, clique3x o botão voltar, depois que estiver na pasta persist, clique no ícone vermelho para mover, fica na parte inferior esquerda do Simple Explorer.

Pronto !!! Depois disso, basta reiniciar o aparelho e o Wi-Fi estará funcionando novamente, também funcionara em qualquer rom que você instalar depois.

só que como falei não tenho esse endereço, será que os endereços são iguais do mesmo aparelho, para usar o teu?

Boa tarde, poderia disponibilizar esse arquivo postado pelo Sr Rafael Heitor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

segue arquivos para o procedimento, não encontrei mais o simple explorer, então vou mandar o pak do ES file explorer.

 

com.estrongs.android.pop_3.2.3.1.apk

WCNSS_qcom_wlan_factory_nv.bin

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/02/2016 at 14:53, henrique-celulares disse:

Boa tarde Pessoal, estava com o mesmo problema em um moto E xt1022, não reconhecia wifi nenhum

Solução foi a seguinte, depois de passar a stock rom dele e iniciar o atc. Desliguei o atc entrei em modo fastboot, abri o prompt de comandos na pasta da stock rom e passei os comandos a baixo...

1. fastboot flash modem NON-HLOS.bin
2. fastboot erase modemst1
3. fastboot erase modemst2
4. fastboot flash fsg fsg.mbn

5. fastbot reboot

PRONTO wifi funcionando! espero ter ajudado!

tentei esse procedimento e nao funcionou iria tentar uma resolda mas o bluetooth esta funcionando entao creio que nao seja problema na placa o que me aconselha? ja tentei voltar a room original e mudar o arquivo na pasta persist e nenhum deu um exito, obrigado att

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/10/2015 at 15:07, Paulo de Deus disse:

segue arquivos para o procedimento, não encontrei mais o simple explorer, então vou mandar o pak do ES file explorer.

 

com.estrongs.android.pop_3.2.3.1.apk

WCNSS_qcom_wlan_factory_nv.bin

Boa tarde estou com um Moto e1 xt1022, ele funciona tudo mas o wifi não funciona de jeito nenhum, já tentei o método acima, e também não consegui, alguém teria o arquivo WCNSS original do moto e1 por favor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com um moto E5 plus *(xt 1924-3) travado na conta do google(após restauraçao da ROM, pq ele estava blikado) e com o endereço MAC e IP indisponível, tentei os metodos acima mas nao funcionou!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/02/2016 em 13:53, henrique-celulares disse:

Boa tarde Pessoal, estava com o mesmo problema em um moto E xt1022, não reconhecia wifi nenhum

Solução foi a seguinte, depois de passar a stock rom dele e iniciar o atc. Desliguei o atc entrei em modo fastboot, abri o prompt de comandos na pasta da stock rom e passei os comandos a baixo...

1. fastboot flash modem NON-HLOS.bin
2. fastboot erase modemst1
3. fastboot erase modemst2
4. fastboot flash fsg fsg.mbn

5. fastbot reboot

PRONTO wifi funcionando! espero ter ajudado!

Ótimo, funcionou perfeitamente no Moto G1ª 2013, estava com rom original sem root nem bootloader desbloqueado, Agora já estou com Android 10 Q (LineageOS 17.1) no Moto G1 2013

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...