Yago NovaCell

GT-G7102T Nao inicia

Posts Recomendados

galera estou com esse atc g7102, que nao liga ! ou melhor...

ele vibra, aparece  a imagem inicial com as especificações ( Galaxy samsung gt-g7102t)

depois desliga :/ e liga dinovo fazendo a mesma coisa....

quando tento dar boot para recovery pra dar hard reset ...ele nao entra pq na tela antes de entrar no boot recovery ele desliga e liga dinovo....

Só consigo liga-lo em modo download... alguem tem alguma ideia ai ?

agradeço desde já !

Compartilhar este post


Link para o post
Compartilhar em outros sites

por favor yago atualize  oseu perfil com as box que possui para que possamos melhor lhe ajudar se entra em modo downloud 

atualize ele 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instale outra room pelo odin.

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao resolvido :S o conector de usb esta danificado com trilhas rompidas... devolvido para o cliente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso é  botão power pressionado 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu ta com o mesmo problema,ja instalei varias rom e continua liga e desliga e nao e o botao power alguem pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigos, chegou um hoje aqui com o mesmo problema. Alguém resolveu?

Compartilhar este post


Link para o post
Compartilhar em outros sites

estranho pois quase sempre quando nao inicia msm passando outra rom se resolve com a troca do power...mais cada caso é um caso ..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente...

Estou com o mesmo problema. 

Celular chegou aqui na loja funcionando perfeitamente, exceto o touch e o display , pois ambos estavam danificados. Coloquei o touch e a tela lcd conectada no aparelho e funcionou perfeitamente, usei a fonte pra alimentar a placa, na segunda fez que coloquei o celular pra testar na fonte ele nao iniciou mais. Percebi que encostei sem querer as garras positivo e negativo.

 

Aciono o power...

celular vibra,  liga, mostra a imagem das especificações dele e desliga novamente repetindo todo o processo.

 

Na fonte ao acionar o power ele fica com a amperagem oscilando, chegando a 0,54 (neste momento ele esta com a tela ligada e mostrando as especificações dele)  depois cai pra 0,00 (desliga) e volta a oscilar. Ficando sempre neste mesmo processo.

 

Este tipo de problema é como se estivesse com o botão power sempre acionado, mais ele nao esta.

 

Alguem pode me ajudar?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse modelo tem a carcaça metalica atraz podendo esta ocasionado curto no lcd, o melhor seria testar isolando totalmente a parte trazeira do lcd e touch, se mesmo assim nao ligar tenta desconectar o touch, ou por fim desconctar o lcd e tenta liga, se ouvir barulho que esta ligando pode ser o lcd ou o touch que deu algum problema por encostar na parte metalica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.