Ir para conteúdo

MOTOROLA MOTO G4 PLUS 4G 32GB XT1640 PRETO - Toque fantasma quando ativa carregamento turbo.


Posts Recomendados

Boa noite amigos. Estou com esse G4 que com carregador comum ele sobe carga normal e não apresenta nenhum erro. Mas se usar qualquer carregador turbo assim que ativa o turbo ele começa apresentar toque fantasma. Como nunca me deparei com esse defeito fiquei meio perdido. Alguém já passou por algo parecido? 

Link para o post
Compartilhar em outros sites
14 horas atrás, edsonldn disse:

Boa noite amigos. Estou com esse G4 que com carregador comum ele sobe carga normal e não apresenta nenhum erro. Mas se usar qualquer carregador turbo assim que ativa o turbo ele começa apresentar toque fantasma. Como nunca me deparei com esse defeito fiquei meio perdido. Alguém já passou por algo parecido? 

        Já testou com mais de um modelo de carregador turbo? Alguns carregadores de qualidade muito inferior normalmente ocasionam esse problema. 

Link para o post
Compartilhar em outros sites
16 horas atrás, Cleyton Moreira disse:

Quais procedimentos o Sr. Realizou pra sanar tal defeito?

testou com outra frontal? 
está usando carregador paralelo ou original? 
sempre é bom postar o que já foi realizado pra sanar o defeito 

Desculpa amigo. Realmente esqueci de postar essas informações. Mas sim já testei com outra tela. Já testei com turbo da motorola e da samsung, ambos originais.

Link para o post
Compartilhar em outros sites
7 horas atrás, Nicholas Fávaro disse:

        Já testou com mais de um modelo de carregador turbo? Alguns carregadores de qualidade muito inferior normalmente ocasionam esse problema. 

Já testei com turbo da motorola e da samsung, ambos originais. No que diz respeito a outros testes, realmente não sei o que mais poderia testar uma vez que a carga comum funciona. Não queria partir para troca de PMIC sem antes ter noção do que estou fazendo.

Link para o post
Compartilhar em outros sites
3 minutos atrás, edsonldn disse:

Já testei com turbo da motorola e da samsung, ambos originais. No que diz respeito a outros testes, realmente não sei o que mais poderia testar uma vez que a carga comum funciona. Não queria partir para troca de PMIC sem antes ter noção do que estou fazendo.

Então já substituiu conector também para excluir a hipótese 

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...