Ir para conteúdo

Moto E6 Play XT2029-3 - Erro de Software


Posts Recomendados

  • 3 weeks later...
  • 1 month later...
Em 04/02/2020 em 12:03, Aldinei Jose disse:

entrou um esta semana com mesmo defeito nao consegui reparar nem pelo flatool nem pela medusa nem pela umt parece que o erro e de DA  como se fosse errado nem com a firmware baixada no clasoft foi eo lenovo smart moto nao reconhece

O LMSA nem tem esse modelo ,e nem com a rom do clansoft foi, mas cliente acha que é pastel e levou o celular embora, obrigado pela atenção.

Editado por Cristiano de Moraes
Link para o post
Compartilhar em outros sites
  • 2 weeks later...
  • 1 month later...
9 horas atrás, Juca Cell disse:

chegou em minha assistencia com o mesmo problema, baixei todas firmware possivel e nada e no programa "Rescue and Smart Assistant" nao tem moto e6 play para suporte.

 

complicado de mais viu kkk

Tentou esse spflash?

https://spflashtools.com/wp-content/uploads/SP_Flash_Tool_v5.2020_Win.zip

 

Com essa rom?

https://mirrors.lolinet.com/firmware/moto/bali/official/RETBR/XT2029-3_BALI_RETBR_9.0_POA29.475-62-26_1912_20191220_user_SIGN_Forceflash.zip

Link para o post
Compartilhar em outros sites
Em 26/06/2020 em 01:00, rollidark disse:

sim sim amigo mas nao deu certo, falei para o cliente levar na garantia

Link para o post
Compartilhar em outros sites
  • 2 weeks later...

tbm estou com 2 aqui na minha bancada, ja tentei com as box's que tenho e todos os arquivos do clansoft, porem sem sucesso, ja procurei muito na net nada encontrei apenas pessoas com o mesmo erro, alguem com uma luz no fim do tunel?

desde ja os agradeco

Link para o post
Compartilhar em outros sites
2 horas atrás, Aldinei Jose disse:

acho que ate a lenovo sabe que  o aparelho nao presta porque nem no lenovo smart moto ele esta na minha opiniao e perda de tempo ja peguei mais de 20 nenhum deu certo

Em um outro post um rapaz disse que conseguiu passar a rom nesse modelo

 

Em 30/06/2020 em 09:02, Lokatell Assistência disse:

Não amigo, sem pressionar os botões.

Eu usei o (MTK_AllInOne_DA.bin)

 

Mas não deu nenhuma resposta sobre isso depois. Então é um mistério sobre esse aparelho até o momento. Pelo que pesquisei só os modelos com a firmware RetBr tem esse problema do DA

Os outros passam normalmente com da padrão mtk, mas como não peguei nenhum ainda n sei dizer

 

Topico é este

https://www.clangsm.com.br/topic/137855-moto-e6-play-xt2029-3-dando-erro-no-flash/

 

Aqui tbm dizem que na ufi vai.. Mas só alguém que tenha pra confirmar.

 

Só posso dizer que esse aparelho é broca rsrsrs

Link para o post
Compartilhar em outros sites

Se alguém estiver com um aparelho desses e quiser fazer uma tentativa

Tente com esse spflash https://spflashtools.com/wp-content/uploads/SP_Flash_Tool_v5.1628_Win.zip

 

Pois vi no scartter essa recomendação, e o pessoal tava testando o .17 pra cima

 

Vai que tem resultado.

 

Outra alternativa pode ser usar ao invés do mtk-flashmode, usar o fastboot pra instalar as img.

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...