lkievel

LG K9 - Sem Serviço

Posts Recomendados

Bom dia colegas,

 

Estou com dois LG K9 na bancada que não sobem sinal de rede, reconhecem o chip mas a rede não conecta. No atual eu não fiz nenhum procedimento, mas no outro que está parado já resoldei antena, troquei filtro e todas as coisas básicas que consegui pensar, mas como não achei o manual de serviço não consegui me aprofundar nisso. Alguem já pegou algum caso assim e saberia me dar? A referencia do aparelho é LM-X210BM.

 

Segue foto da parte das antenas do aparelho mais recente.

 

IMG_20191019_095223_1.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

verificou o IMEI do aparelho se está normal, já fez alguma consulta para sabe se o aparelho não esta na Black Lista.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, ToninhoSantos disse:

Tente passar um arquivo SEC e QCN pra descartar a possibilidade software.

 

Como eu faço isso? Na UMT usando o QcFire ele pede que o aparelho esteja em modo FTM e eu não conheço esse modo e não sei como colocar o aparelho nele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola pessoal pra quem tiver na bancada lg k9 com problema de rede,

aparelho reconhece o chip mas nao sobe sinal de rede,

segue na figura, este procedimento no meu caso  resolveu ,

espero que quem fizer de certo.

(nao resoldei RF na placa somente o jumper resolveu) pois havia dois filtros queimados.

 

k9.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde pessoal fiz o jump citado pela Kelia priscila porem não funcionou, no meu caso tive que resoldar o RF.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde esse aparelho utiliza wtr2965 que é problematico se a solução do jump acima não resolver , troque o tranceiver wtr2965 

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem poderia indicar o procedimento de passar o arquivo qcn no k9 (x210bmw)

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, gabriiel disse:

alguem poderia indicar o procedimento de passar o arquivo qcn no k9 (x210bmw)

Selecione o modo "Transferência de arquivo" na janela "Usar conexão USB para" e pressione "Sempre";
Digite 277634 # * # ou * # 546368 # * 210 # ou 3845 * # 210 #, vá para "Teste de verificação de porta" 
(ou "Menu SVC -> Teste de verificação de porta") e alterne "Teste de verificação de porta" para "Ativado" .

 

Select "File transfer" mode in "Use USB connection for" window, then press "Always";
Type 277634#*# or *#546368#*210# or 3845*#210#, go to "Port Check Test" (or "SVC Menu -> Port Check Test") and switch "Port Check Test" to "Enabled".

 

Procedimento Utilizando a Octoplus

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/10/2019 em 12:00, ToninhoSantos disse:

Tente passar um arquivo QCN pra descartar a possibilidade software.

No Meu caso Resolveu, Recomendo fazer esse procedimento antes de desmontar o aparelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/03/2020 em 15:48, Almir Ramos disse:

No Meu caso Resolveu, Recomendo fazer esse procedimento antes de desmontar o aparelho.

Pode passar o procedimento? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/10/2019 em 13:33, lkievel disse:

 

Como eu faço isso? Na UMT usando o QcFire ele pede que o aparelho esteja em modo FTM e eu não conheço esse modo e não sei como colocar o aparelho nele.

Como fazer esse procedimento amigão?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Precisará da Octoplus

Primeiro faça o backup do security e  também da NVM

Após feito o backup tente esse  arquivo do Clansoft https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=5776

Caso não tiver exito passe de volta o backup feito e prolcure por problemas no hardware do aparelho no setor de RF

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguém por gentileza poderia me dizer onde fica o WIFI nessa placa, não estou encontrando o manual de serviço desse aparelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/10/2019 em 12:00, ToninhoSantos disse:

Tente passar um arquivo SEC e QCN pra descartar a possibilidade software.

como passa esse arquivo e a onde acha 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.