Marknho

Moto G5S XT1792 não liga após resetar

Posts Recomendados

Boa tarde amigos, tudo bem? Entrou um Motorola XT1972 que ele não está ligando. Quando coloca no carregador, fica piscando o LED que tem na parte da frente. Cliente disse que atualizou o software, e o aparelho ficou dessa forma. Tentei por o mesmo em fastboot, mas, sem sucesso. Alguém poderia me ajudar?

Editado por Marknho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigo, verifique se reconhece como driver qualcomm 9008 no gerenciador de dispositivos, se a resposta for afirmativa o atc está com boot corrompido, sugiro fazer um reparo via emmc com a Medusa Pro

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Vinicius Plácido disse:

Boa tarde amigo, verifique se reconhece como driver qualcomm 9008 no gerenciador de dispositivos, se a resposta for afirmativa o atc está com boot corrompido, sugiro fazer um reparo via emmc com a Medusa Pro

Então, eu verifiquei, e está como "unknown device".

Compartilhar este post


Link para o post
Compartilhar em outros sites

Questão disso pode ser conector ruim ou algum erro no driver, porém ao que aparenta o aparelho realmente ta brickado e pra resolver vai precisar reescrever a firmware via emmc como lhe indiquei...

Tem também aquelas blank-flashs, mas creio que todas as existentes desse modelo ja não pegam mais devido as atualizações do mesmo...

Relembrando que para usar a Blank-Flash o conector precisa estar bom e o atc reconhecendo como qualcomm9008

Editado por Vinicius Plácido

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Vinicius Plácido disse:

Questão disso pode ser conector ruim ou algum erro no driver, porém ao que aparenta o aparelho realmente ta brickado e pra resolver vai precisar reescrever a firmware via emmc como lhe indiquei...

Tem também aquelas blank-flashs, mas creio que todas as existentes desse modelo ja não pegam mais devido as atualizações do mesmo...

Relembrando que para usar a Blank-Flash o conector precisa estar bom e o atc reconhecendo como qualcomm9008

Entendi. O ruim, é que não tenho box para fazer os procedimentos nesse aparelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por XcomDiego
      A530f está como touch travado apos atualização binario 9. Touch nao origunal(1º linha AAA). Alguem ja consegiu fazer downgrade?
    • Por EllenPriscila
      Estou com um A310M, android 7 e binario 3 para desbloqueio de conta, fiz a instalação de uma rom combination para efetuar o desbloqueio, porem agr ao instalar rom original só da falha bem no final do procedimento, alguém poderia me auxiliar para corrigir o erro, ou uma rom que seria compatível ? Desde já agradeço. 
    • Por drcelular
      Caros amigos, preciso de uma ajuda em um MyPad 6 da SempToshiba, para atualizar, salvar, o mesmo pois esta congelado,,,ja tentei hard reset, softreset. Precio de uma rom do aparelho e uma atualização, ou mesmo o firmware, alguém já trabalhou com um destes e ou tem as roms. Segue as fotos do mesmo. Cliente idoso, ganhou de uma filha falecida, e deseja consertar. Obrigado



    • Por Marknho
      Olá amigos do clan, tudo bem? Estou com um Samsung G3502T em minha bancada que foi feito software uma vez. Ele tinha passado o arquivo normal. Agora, quando passo, fica uma mensagem na tela de download dizendo: "MMC: mmc_write fail". Nesse caso, teria que fazer uma ressolda da memória? Agradeço pela atenção, obrigado!
    • Por Italo Gomes
      Olha estou com esse Mi 8 lite brickado, já coloquei em modo edl, tentei passar a ROM em modo fastboot, e nada funciona agora só fica em loop infinito não inicia preciso de ajuda com esse aparelho é de uso pessoal


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.