Luan Soares

XT1941-3 (Moto One) "Start Up Failed:"

Posts Recomendados

Boa tarde Colegas ! 

 

Entrou aqui pra mim um Moto One (XT1941-3) Com problema na inicialização, Baixei a Firmware disponivel no ClanSoft ( DEEN_PPKS29.68-16-21-3_cid50_subsidy-DEFAULT_regulatory-DEFAULT_CFC.xml) e Gravei via RSD no atc, porem o mesmo continua na tela com o erro "Start Up Failed:" ( Como podem ver na imagem a baixa ) dei o "getvar all" e pelo que vi é incompatibilidade nas versões ! algum colega pode me afirmar isso ?, se sim alguém teria a firmware correta para gravar nele ? lembrando que não usei os comandos via ADB para gravar a ROM e sim o RSD !  Imagens dos erros em Anexo ! 

 

Desde já muito grato ! 

1.jpg

2.jpg

getvar all.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

corrigindo, a versão é a mesma !  porem o erro persiste 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Peguei um aparelho hoje, com exatamente o mesmo defeito, Flash completa 100% pelo RSD, versão 9.0 disponível no clansoft, mas defeito persiste. Aparelho com bootloader bloqueado e não entra em Recovery, se alguém tiver uma solução, nos avise por favor

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia senhores.

Entrou em minha loja hoje um moto One como mesmo problema alguem conseguiu resolver ? 

Se puder ajudar ficarei grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, Motorola One XT1941-3.

Já tentei tudo o que sei e não tive sucesso.

Pelo Lenovo Moto Smart Assistant aparece que não é compatível com o celular. 

Alguém aí já conseguiu solucionar?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Trabalho em uma autorizada. Não temos permissão pra mecher na PCB. Porém estes casos nem software, nem seedstock, nem Kill resolve este problema. Somente trocando a PCB.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 26/03/2019 em 13:42, Luan Soares disse:

Boa tarde Colegas ! 

 

Entrou aqui pra mim um Moto One (XT1941-3) Com problema na inicialização, Baixei a Firmware disponivel no ClanSoft ( DEEN_PPKS29.68-16-21-3_cid50_subsidy-DEFAULT_regulatory-DEFAULT_CFC.xml) e Gravei via RSD no atc, porem o mesmo continua na tela com o erro "Start Up Failed:" ( Como podem ver na imagem a baixa ) dei o "getvar all" e pelo que vi é incompatibilidade nas versões ! algum colega pode me afirmar isso ?, se sim alguém teria a firmware correta para gravar nele ? lembrando que não usei os comandos via ADB para gravar a ROM e sim o RSD !  Imagens dos erros em Anexo ! 

 

Desde já muito grato ! 

1.jpg

2.jpg

getvar all.jpg

 

Estou com o mesmo problema quem souber de uma solução por favor da uma luz pra todos que estão como mesmo problema. 

 

Grato desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguns dos colegas aqui ainda tem o aparelho em mãos para testar uma possível solução? Seria interessante ter o aparelho ainda em bancada e discutimos/testamos juntos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde alguem conseguiu resouver esse problema , estou com um aqui .

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, alguém tem a solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/07/2019 em 07:12, fabioneves disse:

Trabalho em uma autorizada. Não temos permissão pra mecher na PCB. Porém estes casos nem software, nem seedstock, nem Kill resolve este problema. Somente trocando a PCB.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que é PCB?

Onde fica na placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui resolver com essa rom:

XT1941-3_DEEN_RETBR_9.0_PPKS29.68-16-21-10_cid50

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 12/07/2019 em 14:04, Jesiel Pfeifer disse:

Alguns dos colegas aqui ainda tem o aparelho em mãos para testar uma possível solução? Seria interessante ter o aparelho ainda em bancada e discutimos/testamos juntos.

Olá! Boa noite! Estou com um aparelho com o mesmo defeito. Já rodei rom, pelo SmartAssistent, RSD, CMD e nao obtive sucesso

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 12/07/2019 em 14:04, Jesiel Pfeifer disse:

Alguns dos colegas aqui ainda tem o aparelho em mãos para testar uma possível solução? Seria interessante ter o aparelho ainda em bancada e discutimos/testamos juntos.

Estou com um em bancada, o aparelho é meu!
ja tentado a versão XT1941-3 DEEN_PPKS29.68-16-21-10_cid50 via rsd, umt e cmd...

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, alphacelldiva disse:

Estou com um em bancada, o aparelho é meu!
ja tentado a versão XT1941-3 DEEN_PPKS29.68-16-21-10_cid50 via rsd, umt e cmd...

Onde posso fazer o donwload?

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, gustavootg disse:

Onde posso fazer o donwload?

clansoft.net

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
31 minutos atrás, WelinghtonTec disse:

clansoft.net

 

Já fiz a assinatura. Assim que fizer a rom posto o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

To Com o  Mesmo Problema Alguem Ja Resolveu ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

peguei um faz 2 semanas atrás fiz a rom dele, e voltou.
E é o mesmo erro talvez seja a rom testa com outra 

posta resultado..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.