thiagodavivo

Lenovo Vibe K6 - Componente em curto após contato com agua

Posts Recomendados

Boa tarde, estou com um lenovo vibe k6 que segundo o cliente caiu 1º vez na água, e ele continuou usando, caiu uma 2º vez na água e o cliente continuou usando depois de uns 4 meses ele deu entrada aqui na assistencia, reclamando que estava aquecendo e não ligava.

 

abri e desoxidei , estava bastando oxidado. e o aparelho continuo aquecendo o componente abaixo do print.

 

o removi e coloquei outro igual de uma placa lg que tinha aqui. e continou aquecendo, me parece uma bobina, pode ser que algum componente ao redor esteja mandando uma carga alta e causando o aquecimento alguem pode me auxiliar ??

WhatsApp Image 2018-10-23 at 12.41.18.jpeg

WhatsApp Image 2018-10-23 at 12.43.09.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

o certo seria utilizar o manual técnico e com um multímetro verificar se as tensões estão chegando corretamente , pode ainda este c.i  centralizado estar em curto ou com oxidação , neste caso acredito que um rebaling ou a substituição do mesmo resolva , mas o mais certo seria verificar as tençoes , pois pode ser um único componente em curo , podendo ser um resistor ,capacitor diodo etc..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por lira1320
      Olá pessoal, ao realizar desmontagem do Lenovo A7010a48, durante remoção do cabo coaxial de rede, percebi q o pino central se quebrou, como solução, ao remover o conector J4501, consegui quebrar as trilhas positivas, segue o esquema em anexo (disponibilizada internet). Por gentileza, alguma ajuda para reparar esta placa, um ponto a qual consiga soldar um fio para recompor sinal de rede GSM. Agradeço a todos.
      L3 Board Layout (Main) A7010A48 V1.0.pdf L3 Schematics (Main Board-2GB RAM and 32GB eMMC) A7010A48 V1.0.pdf
    • Por marcos-bah
      Caros colegas, estou tendo um grave problema com um Motorola One Vision.
      Ele fica travado na logo "android one" de inicialização e não desliga, todas as vezes que faço os comandos power ou power + vol, ele simplesmente reinicia, só desliga quando a bateria acaba.
      Em anexo envio a foto do problema, ele não sai dessa tela.
       
      Alguém já passou por isso? Já conseguiram resolver?
       
      Agradeço muito, caros colegas.
       
       

    • Por defaceinfor
      Boa tarde, ontem chegou até minha assistência um G531h que caiu na agua, causando curto total, encontrei o curto na linha VBAT e sanei, porém o aparelho só liga na tela inicial do modo download e ja trava, nao me deixando instalar uma nova rom. se eu pressionar o botao power normalmente o consumo trava e nada aparece na tela, segue as fotos.


    • Por Guilherme Alcântara
      Olá a todos, hoje venho trazer uma possível solução para o modelo moto g6 play XT1922 fechando curto ao conectar o carregador.
       
      Característica do defeito: Ao conectar o carregador o aparelho fecha curto e desarma.
       
      Primeiramente testar:
      - Conector de carga;
      - Flex que liga a Main Board e Sub Board;
      - Bateria;
       
      Se após os testes o problema persistir, verificar U1902 (indicado na imagem abaixo).
       

       
      O componente U1902 trata-se de um circuito de proteção contra descarga eletrostática que pode ser causada por carregadores com defeito, carregadores paralelos ou veiculares.
      Nessa situação o cliente tratava-se de um taxista, oque leva a crer que o mesmo sofreu uma descarga pelo uso de carregador veicular. (como indica a imagem abaixo) 
       

       
      Apenas com a remoção do U1902 o problema é resolvido e o aparelho volta a carregar, porém é necessária a recolocação do mesmo para que caso aconteça uma nova descarga não prejudique o circuito de carga.
       

       
       

       
      Espero que tenha ajudado.
       
      Testado por: @Paulo de Deus
       
      Se houverem duvidas estou a disposição.
      Bons reparos!  o/
       
    • Por W.Mandu
      Bom dia
      Estou com um atc em minha bancada que estava apresentando curto no carregamento, troquei o conector e logo apos a troca notei que o componente D386 estava com marcas de queimado e um furo, porem não consegui localiza-lo no esquema eletrico.
      Se alguem puder dar uma força agradeço 
      e boa semana a todos 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.