Bruno Antonio

Membro
  • Total de itens

    57
  • Registro em

  • Última visita

Sobre Bruno Antonio

  • Rank
    Membro Clan
  • Data de Nascimento 10-02-1984

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Este aparelho não tem entrada pra cartão de memória, se tivesse seria uma boa.
  2. Pessoal preciso de uma ajuda de vocês, entrou um galaxy s6 edge g925i em que o cliente tentou instalar uma rom custom. Ele instalou o twrp e não sei o que ele fez que o aparelho não reconhece a usb, troquei toda a dock usb pensando ser este o problema mas quando conecta no pc da '' unknow device'' este dispositivo não foi reconhecido e não consigo nem passar a rom stock pelo odin e nem instalar uma rom custom por otg ou jogar na memoria do aparelho. É como se ele não habilitase o armazenamento usb. Não sei se coloquei este topico no lugar certo,caso não esteja peço que seja movido.
  3. Consegui resolver o cliente tinha cortado o chip e ficou um pedacinho dentro do slot aí a gavetinha não ia até o final.
  4. Estou com um moto G6 plus aqui com o mesmo problema, não teve queda simplesmente parou de reconhecer os sim card 1e 2 e o sd card.
  5. Tentou fazer em outro computador, as vezes pode ser da máquina que não reconhece. No meu aqui que está com o mesmo problema eu passei a firmware mas deu erro no Bootloader aí passei só o gpt. Bin o erro do boot saiu mas continua piscando.
  6. Este Ci fica perto da USB? Este Ci impede o aparelho de ligar mesmo com a bateria carregada?
  7. Entrou um aqui ontem com este mesmo problema, o cliente relatou que deixou cair na privada. O aparelho liga inicia recebe ligações mas não dá imagem. Já testei em outro LCD e o problema é na placa mesmo. Alguém poderia me ajudar me informando em que parte devo fazer as medições e as voltagens do conector do LCD pois estou achando o esquema meio confuso.
  8. Estou com moto G6 Plus com o mesmo problema, já testei em outra tela, testei a placa fora da carcaça,testei na fonte e não deu consumo, testei outra bateria e continua o mesmo problema. Testei outros carregadores turbo, testei a placa só com a tela e bateria ligado e da na mesma. Aparece o raio e pisca a tela e fica assim sucessivamente, quando aperto o power ele aparece o M e desliga mas em fastboot ele fica normal a tela não desliga.
  9. Testei com uma tela nova e o defeito continua. Coloquei na fonte e não apresenta consumo. Testei sem o botão Power e da na mesma. Não sei mais o que fazer
  10. No momento estou sem fonte, comprei outra mas ainda não chegou. Assim que chegar farei o teste.
  11. Ele nem chega a reiniciar ele desliga e quando aperto o vol- e o power ele entra em modo fastboot normal mas quando da start não inicia aparece o M e desliga. Ja testei sem o botão power ligado e da o mesmo problema. Pode ser algum curto no lcd? Pois foi a unica coisa que ainda não testei. VID-20200216-WA0005.mp4 VID-20200216-WA0003.mp4
  12. Bom dia pessoa Estou com um moto g6 plus xt1926-8 que está me queimando os neuronios, o aparelho quando se conecta o carregador acende a tela com a imagem que vai carregar mas ai desliga e liga na mesma imagem e não começa a fazer o carregamento, quando se aperta o power aparece a tela inicial do M e desliga. Ja troquei a bateria, e a placa do aparelho e o problema persiste (as peças que eu troquei era de um aparelho que estava normal so que a tela estava quebrada), testei ambas as placas fora do chasis e da o mesmo problema. Testei sem as cameras, sem os sensores e nada. Ele entra em modo fastboot normal mas não entra em modo recovery. Alguem sabe o que poderia ser?
  13. Pessoal não sei se minha duvida está no local correto, caso não esteja peço que me oriente onde devo posta-la. Comprei um Galaxy s6 edge alguns meses atras e fui fazer root nele, de sinal tinha dado tudo certo mas depois de uns 4 dias fui reiniciar o celular ai ele não iniciava mais ia direto pra tela do TWRP, ai eu fazer as restauração de fabrica mas não adiantava. Passei então a rom original dele e funcionou legal, ai resolvi fazer root usando o magisk depois de uns dias quando reiniciei deu a mesma coisa, ai me enchi e instalei a rom lineageos funcionou alguns dias e começou a dar os mesmos erros. Então eu passei a rom original e não fiz root e ta funcionando normal. Gostaria de saber porque não consigo fazer root neste aparelho? Eu preciso do root pois ultilizo o luck patcher e alguns outros aplicativos, Sempre fiz root em todos os meus celulares so este que não estou conseguindo. Obrigado
  14. Gostaria de saber qual rom combination devo baixar para o s6 edge g925i? Pois ja achei 3 diferentes mas não sei qual baixar, o aparelho está com o android 7.0 e está bloqueado na conta google. Tentei fazer o procedimento pelo sidesync mas não deu certo, ai eu vi um que fazia com a rom combination mas não sei qual baixar. O binário do celular é 3. Tenho medo de passar a rom errada e brikar o aparelho.