Ir para conteúdo

thg88

Membro
  • Total de itens

    36
  • Registro em

  • Última visita

Sobre thg88

  • Data de Nascimento 30-10-1988

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

635 visualizações
  1. Se já conferiu que o conector está bem soldado e sem curto, vai ter que seguir a linha positiva que vai do conector de carga até o gerenciador de carga e fazer testes nos componentes...
  2. Bom dia! bluetooth e wifi não tem a ver com o sinal de chip, primeira coisa que voce deve fazer é consultar o imei, depois ver se o aparelho reconhece que o chip foi inserido, se reconhece mas fica sem rede pode ser algum componente aberto no setor da antena ou cabo coaxial mal encaixado...
  3. Já colocou na fonte pra ver o consumo?
  4. problema no termistor que monitora a temperatura da bateria ou no ci que controla esse termistor...
  5. No clansoft tem os arquivos necessários pra fazer o desbloqueio frp de forma permanente. Pra quem tem assistencia técnica é muito útil e necessário ter acesso ao clansoft...
  6. Voce tem que passar a rom com a versão que estava nele, não precisa nem desbloquear o bootloader. Mas se não der certo pode ser problema na emmc, pois é sintoma clássico quando aceita comandos porém ao rebootar as alterações não entram em vigor, aí só com uma box que faça reparo por jtag...
  7. De uma olhada no conector do touch q fica atrás do lcd, mas se vc já trocou touch e lcd e o problema persiste, veja o conector fpc do lcd que fica na placa, pode estar oxidado ou algum componente que está impedindo que a tensão chegue no pino responsável...
  8. Faça um reset, se possível instale uma rom limpa pra eliminar a possibilidade de ser software. Se continuar aí sim voce vai ter q procurar o ci responável pelo wifi, conferir pra ver se os componentes estão ok, não encontrando nada anormal, faça uma ressolda no ci...
  9. Esse aparelho tá com root então?! O correto seria tirar o root e passar uma stock rom com a versão exata da base band e da compilação, porque o método de tirar é esse que voce disse que já tentou mesmo...
  10. então deixe numa tensão baixa até que a fonte não desarme e gere uma corrente de uns 500 mA no máximo e veja onde está aquecendo mais...
  11. já testou na fonte pra ver se tá com alto consumo?! talvez seja algum capacitor de filtro em curto. Procure o setor q aquece, geralmente o componente tá perto...
  12. Olá! O bom seria ter um esquema elétrico, pois assim saberia o tipo certo do transistor...
  13. de uma olhada no conector do touch e ao redor dele. Provavelmente tem oxidação ou solda fria, mas reseta ele ou instala uma rom limpa antes pra ter certeza que não é software/malware...
  14. teste com outros chips, se o sinal continuar ruim vai a antena, filtro de antena ou algum componente na linha. Veja se a antena tá dando contato na carcaça tbm...
×
×
  • Criar Novo...