Ir para conteúdo

QUE VENHA 2019

A Equipe Clan GSM Deseja a todos um Feliz Natal e um Prospero ano NOVO.

rhicardho-inforcell

J7 Pro -730G erro na flash room , Ajuda ????

Posts Recomendados

bom dia pessoal 

 

um cliente deixou um atc com o seguinte problema 

 travado na tela no command e e n saia pra lugar nem um, 

entao baixei a rom que so de então achei compatível e que passou foi a oreo 8.1 mas quando passo a rom vai tranquilo mas quando chega na tela azul pra inicia o sistema ele aparece novamente no comand, mas quando passo so marco a  a parte'' AP'' no odim ele passa inicia normalmente mas os seguinte bugs fica no atc tipo " nao da rede fica com imei null, biometria nao funciona, o celular e de 64gb so aparece 16gb, 

tentei passa aquela rom pelo twrp mas acontece o msm, nao da rede, biometria n funciona so fica 16gb de memoria, o atc e um j7 pro modelo j730g/ds

 

alguém me da um help agradeço desde de ja !!!

Editado por Reginaldo almeida

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Jesiel Pfeifer disse:

@rhicardho-inforcell teste com essa rom binário 5:

https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=4102


Após passar a rom efetue um hard reset pelo recovery e teste

De o feedback quando possuir um resultado.

ja passei ela da a msm coisa ela nem chega a inicia o android fica no preso na tela no comand e quando era no recovery mostra alguns erros vou passa tira uma foto e mando aqui no um momento 

Compartilhar este post


Link para o post
Compartilhar em outros sites
28 minutos atrás, Jesiel Pfeifer disse:

Passe a combination e veja se ocorre algum problema durante os testes no sistema e/ou na instalação. Depois de instalada faça um hard reset pelo recovery e/ou pelas configurações depois instale a versão oficial.

Combination
https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=3964

msm coisa mano da erro quando passo a rom combination vai tranquilo mostra tudo mas quando passo a rom oficial da erro ingual ao da tela acima aparece o nome update e depois erro 

Compartilhar este post


Link para o post
Compartilhar em outros sites

então amigo , se vc já tem uma noção , para seu problema você pega uma firmware de preferencia partcionada , utilize oarquivo ap somente quando for rodar a firmware geralmente ela tem opção de marcar o que deseja passar ,neste momento você assinala somente o recovery desmarque as demais caixas , não inicie o aparelho , coloque novamente em modo download e repassa a firmware completa , no meu caso eu utilizei um ap da 7.0 e depois joguei a 8.01 

essa falha se dá no recovery por fim o que eu tinha aqui já não entrava mais no recovery resolvi desta forma 

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, Maikon Santos disse:

então amigo , se vc já tem uma noção , para seu problema você pega uma firmware de preferencia partcionada , utilize oarquivo ap somente quando for rodar a firmware geralmente ela tem opção de marcar o que deseja passar ,neste momento você assinala somente o recovery desmarque as demais caixas , não inicie o aparelho , coloque novamente em modo download e repassa a firmware completa , no meu caso eu utilizei um ap da 7.0 e depois joguei a 8.01 

essa falha se dá no recovery por fim o que eu tinha aqui já não entrava mais no recovery resolvi desta forma 

nao to conseguindo mas passa a rom pelo z3x soda isso Analisando

 

arquivo... OK
Total file size: 0xA1557734 (2581 Mb)
Searching USB Flash interface... COM5 detected
Configurando conexão... OK
Set PIT file... OK
Reading PIT from phone... OK
Flashing done (time - 00:00:02)
Done with Samsung Tool PRO v.29.5

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, rhicardho-inforcell disse:

nao to conseguindo mas passa a rom pelo z3x soda isso Analisando

 

arquivo... OK
Total file size: 0xA1557734 (2581 Mb)
Searching USB Flash interface... COM5 detected
Configurando conexão... OK
Set PIT file... OK
Reading PIT from phone... OK
Flashing done (time - 00:00:02)
Done with Samsung Tool PRO v.29.5

sua z3 e versao antiga nao suporta os novos padroes de flash dos samsung novos 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça o seguinte:

 Peguei a ultima versão do Odin: https://odindownload.com/download/Odin3_v3.13.1.zip

Passe essa combinação : https://www.clansoft.net/dl/index.php?a=downloads&b=file&c=download&id=3964

agora se liga- apos passa a combinação ele vai iniciar, entra nas configuração e restaura de fabrica! 

depois deixa iniciar de novo, coloca no modo download e passa essa flash aqui https://www.clansoft.net/dl/index.php?a=downloads&b=file&c=download&id=4102

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Jeova Marcos disse:

Faça o seguinte:

 Peguei a ultima versão do Odin: https://odindownload.com/download/Odin3_v3.13.1.zip

Passe essa combinação : https://www.clansoft.net/dl/index.php?a=downloads&b=file&c=download&id=3964

agora se liga- apos passa a combinação ele vai iniciar, entra nas configuração e restaura de fabrica! 

depois deixa iniciar de novo, coloca no modo download e passa essa flash aqui https://www.clansoft.net/dl/index.php?a=downloads&b=file&c=download&id=4102

nao tenho acesso a essa area ainda n amigo pra poder baixa as coisa !!!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Jeova Marcos disse:

Faça o seguinte:

 Peguei a ultima versão do Odin: https://odindownload.com/download/Odin3_v3.13.1.zip

Passe essa combinação : https://www.clansoft.net/dl/index.php?a=downloads&b=file&c=download&id=3964

agora se liga- apos passa a combinação ele vai iniciar, entra nas configuração e restaura de fabrica! 

depois deixa iniciar de novo, coloca no modo download e passa essa flash aqui https://www.clansoft.net/dl/index.php?a=downloads&b=file&c=download&id=4102

mas ja fiz isso a combinaçao com binario 5 fiz o reset e passsei a rom oficial msm assim trava na tela inicial ou da erro no comand

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Ary Braga disse:

Passe a combination novamente no aparelho, depois passe apenas a parte "AP" da firmware e veja se inicia normal.

quando eu so passo a parte ap ele inicia normalmente mas como falei acima nao funciona chip biometria e a memoria fica so em 16 gb 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por Marcilio25
      Bom dia,
      Chegou um iphone 6G que tinha molhado, fiz uma desoxidação, voltou a ligar, porém não a carga não eleva, permanece em "1%".
      Bom, suspeito do c.i. de Carga, mas antes de mexer nele, talvez possa ser outro componente, gostaria de tirar duvidas com vocês.
      Obrigado pela atenção.

      OBS: Site cada vez melhor, parabéns.
    • Por wallacerfs
      Olá bom dia, vejo que a samsung lançou uma atualização que ta travando o touch dos mesmos
      algum procedimento que possa solucionar o problema do j7 pro ? agradeço. 
    • Por Luis55864
      Apagava e não acendia, foi trocado o componente que esta na imagem, uma das trilhas foi corroída pela oxidação, então foi feito o jumper, não tinha uma sucata do j7 disponível retirei de um j5 e deu bom.
      Sem título
    • Por Andre0808
      Olá técnicos de todo Brasil, hoje estou aqui pra passa uma experiência minha.
      Eu recentemente tinha pego um J7 2016 pra consumo próprio, liguei a placa na fonte pra ver se tava tudo ok, porem, assim que coloquei as garrinhas de jacaré no conector da bateria, o celular apresentou um consumo de 0,08 mha. Isso me incomodou, porem não dei muita importância e liguei o celular de boa, fui usando ele e percebi que tava descarregado muito rápido, aí falei; como vou resolver? Esse consumo de im possível curto na placa, mas como o consumo é muito baixo vai ser difícil de resolver, aí comprei um splay congelante. Desmontei o aparelho, peguei somente a placa, coloquei 4.2 V na fonte, no setor do PM congelei a placa, e coloquei as garrinha de jacaré na placa, e pretei muito atenção em qual compomete se destacou com o pequeno ganho de calor, removi esse capacitor e o consumo sumiu. Parece besteira esse minha experiência, mas espero ajudar os iniciantes
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.


×