1 1
paulojtec

Galaxy GT i8552b não liga

Posts Recomendados

Boa tarde, estou com um galaxy GT i85552b que não liga (tinha oxidação na parte do conector de carga, foi efetuado a limpeza), ao colocar na fonte não mostra curto,
porém após pressionar o power trava em 0,039A, não notei nenhum componente esquentando, 
fiz outro teste colocando o aparelho no USB e no Notebook e quando alimento na fonte consome e trava em 0,048A
sem apertar power e o computador reconhece (também sem esquentar nada), também testei com a Jig junto com a fonte quando plugo a Jig trava em 0,039A,
montei o aparelho com o display achando que poderia fazer um hard reset más não mostra imagem depois de plugar a Jig, 
alguém já pegou algo assim? Segue foto de onde tinha oxidação! 

i8552b.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
1 1

  • Conteúdo Similar

    • Por WolfTechAssistencia
      amigos tudo joia, peguei um j7 2016 que caiu e parou de ligar, quando coloco na fonte ele indica consumo de 0,01 A e nao muda, independente se esta apertando o botão power ou não, alguem tem ideia do que possa ser. 
    • Por michaelrspicolo
      Bom Dia!
       
      galera to com um moto g2, com a bateria não liga e se conectar o carregador não da sinal, mas se ligar na fonte de bancada ele liga normal, alguém pode me dar um help, já troquei a bateria e o conector de carga, mesmo assim não resolveu
       
       
      grato
    • Por adwinchester
      apareceu aqui na loja esse granprime g531bt que nao liga, coloquei na maquina de bancada e nao aparece estar em curto, nao dispara.
      tenho outro do mesmo modelo que não da touch, display e touch sao novos e funcionando perfeitamente em outro aparelho, porem nao da touch, foi trocado a aranha do display e nao tive resultados. agradeço muito se alguem puder me ajudar. obrigado
    • Por defaceinfor
      Boa tarde, chegou agora a pouco um j7 que não liga, ele vibra mas nada aparece na tela, fiz teste na fonte em 4.2 e ele fica com consumo 0.8, ao apertar botão power ele vibra mas nada acontece.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.