Eder Costa Glinkovski

Samsung J2 não liga com touch conectado

11 posts neste tópico

Boa noite, então estou com um problema em um Samsung J2, eu tento ligar ele com a frontal colocada, e ele fica travado na primeira tela, depois de alguns testes vi que desconectando a frontal e a placa na fonte ela ligava normal, então desconectei o touch (essa frontal não é a soldada é com engate) e para minha surpresa ele ligou e tals, gostaria de ver se alguem ja passou por isso e sabe se é normal acontecer isso, a tela esta perfeita sem nenhum trincado.

ja passei por isso em um gran prime mais foi quando fiz a substituição do touch para um cliente. agora trocar um touch de uma frontal do J2 é mais complicada e nunca executei esse tipo de trabalho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

J2 j200 ou j2 prime g532? Se for o g532 provavelmente é versão do touvh, agora se for o j200 é alguma oxidação no flex do touvh, eu já peguei um j200 com esse mesmo defeito e tinha sido molhado , insisti na desoxidação e voltou a funcionar normal. Se for o j200 não tem como trocar o touvh pois o mesmo é junto com o LCD.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/9/2017 em 21:45, Williamlucascamara disse:

Se for o j2 prime vc está com a versão errada do touch. Apenas substitua a peça pela certa que vai ligar.

 

E qual a versão certa? Como vejo a versão? Estou com esse mesmo problema, e se eu instalar outra rom será que funciona? Qp comprei duas peças e as duas ficaram assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Diego Almeida disse:

 

E qual a versão certa? Como vejo a versão? Estou com esse mesmo problema, e se eu instalar outra rom será que funciona? Qp comprei duas peças e as duas ficaram assim.

Cuide no final da descrição do modelo as letras. Pois se não me engano tem o 532/MT e o 532/Gt. Veja com o seu fornecedor a descrição correta. Comprando a versao certa de seu aparelho nao vai ter erro. Como o gram prime que a do 531 serve no 530. Mas ao contrário não. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 29/10/2017 em 08:34, Jessé Rodrigues disse:

Já resolvi alguns J2 com esse problema. Removi a tela e havia oxidação nos componentes do flex. Desoxidei e pronto. voltou 100%.

ja resolvi varios com desoxidacão

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Diego Almeida disse:

Já verifiquei o modelo do aparelho é mt e o n descrição da peça tbm é mt.

 

Também tivemos problemas com a primeiras peças que vieram. Descrição correta mas não funcionava. Tenta testar esse display e tela em outro aparelho do mesmo modelo. Ou troca o display tbem. E se não der tenta outra versão. Tentando tudo isso e não funcionando aí vai precisar ver a placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora