Aviso: Durante a semana estarem finalizando os ajustes no sistema, layout e áreas do fórum ClanGSM, você pode encontrar erro durante este período.
Eder Costa Glinkovski

Samsung J2 não liga com touch conectado

Posts Recomendados

Boa noite, então estou com um problema em um Samsung J2, eu tento ligar ele com a frontal colocada, e ele fica travado na primeira tela, depois de alguns testes vi que desconectando a frontal e a placa na fonte ela ligava normal, então desconectei o touch (essa frontal não é a soldada é com engate) e para minha surpresa ele ligou e tals, gostaria de ver se alguem ja passou por isso e sabe se é normal acontecer isso, a tela esta perfeita sem nenhum trincado.

ja passei por isso em um gran prime mais foi quando fiz a substituição do touch para um cliente. agora trocar um touch de uma frontal do J2 é mais complicada e nunca executei esse tipo de trabalho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

J2 j200 ou j2 prime g532? Se for o g532 provavelmente é versão do touvh, agora se for o j200 é alguma oxidação no flex do touvh, eu já peguei um j200 com esse mesmo defeito e tinha sido molhado , insisti na desoxidação e voltou a funcionar normal. Se for o j200 não tem como trocar o touvh pois o mesmo é junto com o LCD.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/9/2017 em 21:45, Williamlucascamara disse:

Se for o j2 prime vc está com a versão errada do touch. Apenas substitua a peça pela certa que vai ligar.

 

E qual a versão certa? Como vejo a versão? Estou com esse mesmo problema, e se eu instalar outra rom será que funciona? Qp comprei duas peças e as duas ficaram assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Diego Almeida disse:

 

E qual a versão certa? Como vejo a versão? Estou com esse mesmo problema, e se eu instalar outra rom será que funciona? Qp comprei duas peças e as duas ficaram assim.

Cuide no final da descrição do modelo as letras. Pois se não me engano tem o 532/MT e o 532/Gt. Veja com o seu fornecedor a descrição correta. Comprando a versao certa de seu aparelho nao vai ter erro. Como o gram prime que a do 531 serve no 530. Mas ao contrário não. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 29/10/2017 em 08:34, Jessé Rodrigues disse:

Já resolvi alguns J2 com esse problema. Removi a tela e havia oxidação nos componentes do flex. Desoxidei e pronto. voltou 100%.

ja resolvi varios com desoxidacão

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Diego Almeida disse:

Já verifiquei o modelo do aparelho é mt e o n descrição da peça tbm é mt.

 

Também tivemos problemas com a primeiras peças que vieram. Descrição correta mas não funcionava. Tenta testar esse display e tela em outro aparelho do mesmo modelo. Ou troca o display tbem. E se não der tenta outra versão. Tentando tudo isso e não funcionando aí vai precisar ver a placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por Denny Novaes
      Boa tarde pessoal. Peguei um J7pro ontem aqui na assistência que o cliente disse que de uma hora para outra o microfone parou de funcionar. Abri o aparelho olhei a placa procurando sinal de oxidação ou solda fria e não encontrei nada. Troquei o microfone ao testar o aparelho o mesmo erro o microfone não funcionava. Olhei a trilha do microfone e estava tudo normal tentei trocar de novo e mesma coisa. Aí decidi pegar um fone auricular com microfone no cabo para testar e para minha surpresa não funcionou também. É nem com fone Bluetooth. Alguém sabe o que pode ser? 
    • Por Pablo Morais
      Senhor faça seu pedido no local correto
       
      http://www.clangsm.com.br/forum/index.php/samsung/59862-solicite-sua-flash-samsung-aqui.html
       
      Tópico Fechado
    • Por defaceinfor
      Boa tarde, troquei a tela de um vibe K6 e a cliente voltou hoje após 2 dias passados relatando que o celular não funcionava mais o touch. fiz downgrade do android 7.0 para 6.0.1 e não resolveu, e por acidente reparei que ele funcionava o touch mas com dois dedos na tela como se o talkback estivesse ativado, fiz uma pesquisa e em um forum falaram que era problema com o bloqueio de tela. formatei, e com os dois dedos fui adicionando a conta e configurando tudo, até chegar na tela inicial, reiniciei e ele voltou a funcionar normalmente, recomendei que ela só voltasse a colocar senha no celular novamente depois de dias para ver no que dava. alguém já passou por isso ou sabe o que está acontecendo? desde já agradeço.
    • Por MM Cell
      Desculpem colocar aqui mas não achei a opção da marca Positivo.Estou com problema em um atc positivo S550 quando fui remover o touch para troca saiu junto um adesivo branco que até achei que fosse sensor mas não achei nenhuma conexão, e desde que saiu esse adesivo que vai em frente as luzes dos botões na placa , eu testei vários touchs e todos funcionaram tudo somente a parte de baixo nos botões voltar e home que funciona por alguns instantes e logo em seguida para de funcionar.
      Alguém já pegou um caso parecido para me ajudar?
    • Por MateusMTH
      Pessoal estou com um samsung s5360 que não da imagem, testei com outro LCD e o problema persiste, da pra ouvir que o aparelho liga e vibra, porém não está aparecendo imagem, o que pode ser?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.