2 2
vinigofr

[Resolvido] Erro ao tentar tirar FRP - Galaxy J2

Posts Recomendados

Possuo em mãos um Galaxy J2 (SM-J200BT) de um cliente. O celular está com FRP ativo e pedindo Google Account. Há várias maneiras de conseguir burlar o FRP, mas nenhuma das mais famosas formas que eu tentei, funcionaram.

Tentei Downgrade, troquei o cabo, troquei o cabo de porta e mesmo assim o erro persiste.

Não possuo nenhuma box. A única forma que eu tenho no momento de reviver esse celular é através de soft pra pc.

 

Anexado ao tópico, eu coloquei o log do Odin e a MSG de erro que aparece no Download Mode.

 

Procurei esse erro em todo lugas, mas só há vídeos do erro ocorrendo. -_-

 

Desde já agradeço pela ajuda de todos.

IMG_20170318_183944141_HDR.jpg

log.txt

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, cleyton15 disse:

ola amigo eu peguei um assim que quebrei cabeça nem na octoplus saiu,fiz de tudo e fiz ativando o talkback e deu certo,foi de boa, tente esse procedimento feito por mim; https://www.youtube.com/watch?v=SycYjmYyLJI&t=1s

O processo parece dar bastante certo, mas acho que o celular está com a última atualização do J2, e não consigo acessar este menu: http://prntscr.com/elpa7u 

Quando faço o mesmo gesto que o seu, o TalkBack lê coisas que não estão na tela. Provavelmente estão ocultas.
Não sei se estou fazendo algo errado, mas não consigo entrar em tal menu que leva às configurações do Talk.

 

2 horas atrás, Paulo de Deus disse:

Não possuo assinatura ainda, mas quem sabe mais em breve. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, cleyton15 disse:

amigao nao tela como vc citou que eu rolo pra baixo, tem que fazer um movimento de um "L" amigo

Pois é cara. O único problema que eu estava enfrentando era esse gesto que eu não acertava.
Obrigado a todos e principalmente a você por ser bastante prestativo. O processo ensinado por você funcionou 100% e o celular tá de fábrica.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
2 2

  • Conteúdo Similar

    • Por pedrosousa.226
      Boa noite, estou passando por um problema que muitos também devem estar passando. Estou com diversos Moto G5s pra reparar o touch,porém todos os cliente levaram resetados e sao lojistas, ninguem sabe conta google de nenhum. Gostaria de saber alguma forma de deixar conectado o Mouse OTG junto com o cabo de dados do computador pra remoção da conta, pois preciso liberar a depuração usb, removendo o cabo pra colocar o mouse, o aparelho automaticamente desliga. 
       
      Alguma soluçao pra essa situação ?
       
      Aguardo feedback, obrigado. 
    • Por my tecno
      recebi atualmente um "j2 prime sem carregar", muito pelo contrario ele puxava a carga da bateria. Após a troca do conector continuou com o mesmo problema. obs: sou novo na área e tó aprendendo ^^ , então os procedimento ja foram feito e não apresentou nenhum curto. 
    • Por Dαniel Sαntos
      Alguém já pegou algum desses e conseguiu o fazer o desbloqueio com sucesso? Tentei com as Boxs que eu tenho aqui só que sem sucesso. Lembrando é o MS50S 4G no ClanSoft tem para o MS50S só que não funciona nele.
    • Por GabrielES105
      Olá , boa tarde a todos , na verdade o tópico e uma duvida e uma pesquisa mesmo 
      Eu ja recebi uma base de 3 celulares moto g4 plus para fazer o FRP , e com o proprio arquivo aqui da clan , não consigo , porque o mesmo não reconhece usb , nada , nem dispositivo desconhecido , nada mesmo ! E ele fica so carregando ( E UM LED LA EM BAIXO FICA PISCANDO NO FASTBOOT ) mas não reconhece dados 

      - Ja troquei duas vezes o conector dele , pensando nas trilhas 

      Então ai que vem a duvida , sera que é algum patch novo que a motorola lançou para não reconhecer usb quando resetado , ou algo assim ? 
      Grato Desde já ! 
    • Por edvaal
      Boa tarde.
      Eu estou com um moto g4(xt1626) que não sai frp, estou desde as 13:00 com ele e nada, ele vai no motorola frp,pelo remote 1 ele tbm n vai.
      tem como alguém me ajudar?
      agradecido
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.