capsbenelli

Problema Moto G2 XT1068

Posts Recomendados

gente eu estou tendo problemas ao atualizar um moto g 2 xt1068, eu já desbloqueei a bootloader do moto g, eu faco via comandos do fastboot, todos os arquivos dao ok de instalado, mas quando o aparelho reinicia esta do mesmo jeito, nao atualizou, ta travado na senha e com os arquivos, e ao tentar fazer o reset pelo recovery da failed no wipe data, alguem ja passou por isso? e se passou poderia dar-me uma luz?

Compartilhar este post


Link para o post
Compartilhar em outros sites

qu 0/0

-- wiping data...

formatting /data...

e:

blkdiscard on partition /dev/block/plataform/msm_sdcc.1/by-name/userdata failed formatting /cache...

e:

blkdiscard on partition /dev/block/plataform/msm_sdcc.1/byname/cache failed

-- wiping clogo...

data wipe cpmlete.

 

aparece essas informacoes e ele n reseta ele fica da msm forma, com a senha e os arquivos do usuario

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo esse problema muita gente ta passando, até prezado momento sem solução, geralmente pode ser causado por vírus, ou pode ser problema no emmc, certamente esse ATC vai ter os psafe da vida, ou a porqueira do apus, todos esses APP podem ta ocasionando isso. Infelizmente sem solução até o momento, que eu saiba

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, Aldinei Jose disse:

coloque ele em modo fastboot e use um software como por exemplo o jurassic android ele tema a opçao de resetar pelo fastboot se nao for ai e serio

baixei mais infelizmente nao deu certo, e agora sao 3 aqui na minha oficina do msm jeito

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera olhando bem as respostas .sabem e dizer se dizer esse app tipo psafe e outro q nao lembro o nome esta danificando os atcs??/pode me citar alguns q causa danos nos aparelhos pois ja chegaram varios aki comigo cheio de apps q nem conheço e os aparelhos tudo ficando doido nem flash eles tao aceitando...alguem pode me responder por gentileza;.

Compartilhar este post


Link para o post
Compartilhar em outros sites

todos antivirus menos o avg e avast na minha opiniao so atrapalham estes dois pelo menos tem a opçao de rastreio . apps de otimizaçao economia de bateria so servem para sobrecarregar o cel alem de nao fazerem oque prometem eu custumo resetar para configuraçao de fabrica ai se continuar com estes apps passo a miracle ela tem esta opçao de leimpar virus ela e a merapi da volcano

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compartilho do problema, estou com um G 2 e um G 1 passa a rom tudo OK, faço hard reset passa ok e na hora que liga não muda nada mesmo dados do cliente e tudo que é serviço parando. Faz um tempo que procuro solução mas ainda não achei nada!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse problema de não resetar está na memória emmc do aparelho e por enquanto não há solução. Isso geralmente está associado a instalação de programas que se tornam administradores do sistema, ex: PSAFE e AVG.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 27/02/2016 at 20:26, capsbenelli disse:

gente eu estou tendo problemas ao atualizar um moto g 2 xt1068, eu já desbloqueei a bootloader do moto g, eu faco via comandos do fastboot, todos os arquivos dao ok de instalado, mas quando o aparelho reinicia esta do mesmo jeito, nao atualizou, ta travado na senha e com os arquivos, e ao tentar fazer o reset pelo recovery da failed no wipe data, alguem ja passou por isso? e se passou poderia dar-me uma luz?

Olha o meu eu conseguir resetar pelo PC no site que vou anexar ta explicando detalhes. 

Site: -------------------- Hard reset já disponível no fórum. Caso queira indicar algum novo procedimento, poste-o no fórum. Links externos somente para anexos. Moderação Clangsm ----------------------------------------

É só clicar no link muito fácil de fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por mathewd
      Foi constatado um componente torrado (B2209) foi trocado porém o aparelho continua sem audio, os componentes ligados ao B2209 e ao B2201 estão todos em curto, não sei se há algum problema pois em setores de audio é normal apresentar o resistencia baixa(curto), alguem já pegou problema parecido ?
    • Por danielcastro71
      Olá, boa noite! Essa é o meu primeiro post.

      Peguei um Moto X Play de um cliente que havia quebrado o celular. Troquei o display completo e botei pra carregar e nada. Dei choque na bateria e nada. Coloquei pra carregar em carregador de 5.1A por 2hr e nada também, então comprei outra bateria e botei pra carregar em carregador de 5.1A e nada ainda. Tentei forçar o reinicio segurando o botão home por 2 minutos seguidos e também tentei fazer hard reset e o celular parece morto.

      Coloquei para carregar e a bateria esquenta um pouco, tanto na bateria antiga quanto na nova que comprei. 

      Alguém pode me ajudar a resolver esse problema? 
    • Por Marknho
      Bom dia amigos. Eu tenho um Moto G5S plus (XT1802), que não carrega ligado. Tenho que desligar o aparelho para dar carga nele. Poderiam me ajudar sobre? Agradeço, Deus os abençoe!
    • Por Vinicius Plácido
      Bom dia glr....
       
      Bem chegou em minha assistencia 2 aparelhos da linha moto ambos xt1650-03 e ambos não saem do factory mode....
      ja foi tentado ....
      Fastboot oem fb_mode_Set
      fastboot oem fb_mode_clear
      fastboot oem config bootmode
      pós comandos full firmware tb e sem solução....
       
    • Por W.Mandu
      Boa tarde
      Amigos estou com um moto e4 xt1760 na minha bancada que estava com o c.i de carregamento em curto, substitui o c.i por 3x, as 3x ele voltou a ligar,sumiu o curto porem na hora que ia conectar no carregador pra testar o carregamento ele entrava em curto novamente, ja troquei a placa de carregamento dele e o defeito persistiu, alguem poderia me ajudar?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.