Ir para conteúdo

Posts Recomendados

Recebi um Galaxy a20 aqui que o cliente foi atualizar, e por algum motivo diz que no meio da atualização o dispositivo reiniciou...

após isso ele ficou travado em modo download. O cliente disse que tentou instalar uma nova rom no odin, porem sem sucesso, me trouxe o celular sem ligar... ao tentar ligar aparece a tela de inicio da Samsung, com os erros: kernel rev check fail / boot: error loading partition data.

Pelo visto, não é possível entrar em modo download, nem de recuperação... queria saber se tem alguma forma de resolver isso? ou se este aparelho ja era...

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Conteúdo Similar

    • Por phstoned
      Um software que te auxilia de maneira mais rápida e pratica para remoção de ''frp'' ''Gmail'' de todos dispositivos da SAMSUNG principalmente aqueles que baixa app e não instala e que o método de bloqueio do chip já não funciona ou para quem não tem um fone bluetooth   O tutorial está no meu canal do youtube n se esqueça de deixar aquele like maroto e se inscrever tenho ctz q vai dar certo !!  https://www.youtube.com/watch?v=ImSSAwl-1x0&t=47s
    • Por williamalexsander
      Primeiramente, sou extremamente novato no fórum, então se eu estiver desobedecendo alguma regra, foi mal... hehe
       
      Mas o seguinte. Chegou um A20 que não carregava, apesar do conector estar em bom estado testei outra plaquinha. Placa nova instalada, também não carregou. Pensei que poderia ser o flex, então testei outro e também nada de dar sinal de carga. Apesar de não haver oxidação nem nada do tipo, limpei todos os conectores com álcool isopropílico e nem sinal.
      Todas as peças relacionadas ao carregamento desse aparelho, testei em outro e funcionaram normalmente. Achei vários casos na internet de A2O que não carrega e dão a mensagem de alta temperatura, mas no meu caso simplesmente não aparece nada, como se não houvesse carregador conectado.
       
      Alguém já passou algo semelhante?
    • Por Dsm
      Quando a tela descansa não volta mais, e quando tá desligado fica um triângulo na tela

    • Por jjeftim
      Estou com um A205 com touch travado no binary 5, foi trocado a tela e não funciona touch no site de clans ainda não tem arquivo para corregir.
    • Por defaceinfor
      Boa tarde, estou com um a20 na bancada que não abre nem uma camera, ao abrir o app da camera ele funciona normal, somente a camera que nao abre.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...