Ir para conteúdo

Solução touch parado após Atualização A50 SM-A505GT Binary 7 100% Testado


Posts Recomendados

20 horas atrás, gabriel81 disse:

Boa Tarde amigos gostaria de saber se alguem sabe destravar celular samsung a50 binario 7 (A505GTUBS7BUC1), a tela foi trocada e logo após a atualização a tela parou de funcionar, por favor me ajudem desde ja agradeço.

 

 

Pode usar o arquivo deste link que pode funcionar para fazer o downgrade.

 

 

Solução touch parado após Atualização A50 SM-A505GT Binary 7 100% Testado | Clan Soft

Link para o post
Compartilhar em outros sites
Em 20/03/2021 em 10:28, Novas - Clan SOFT disse:

Downgrade A50 de Android 10 binary 7 via TWRP. Procedimento soluciona 100% o problema do Touch parado após atualização Android 10, Binary 7

Visualizar artigo completo

Prezado, boa tarde!

Estou com este problema porém no Binary 6. Verifiquei que para baixar os arquivos da solução do problema, é necessário ser assinante, porém não trabalho com assistência de celulares, apenas preciso resolver o problema em meu celular particular.. Existe a possibilidade de fazer a gentileza de disponibilizar o link para download apenas desse procedimento? Imploro pois já estou há um bom tempo procurando a solução mas sem sucesso.

Link para o post
Compartilhar em outros sites
30 minutos atrás, jordanwaar disse:

Prezado, boa tarde!

Estou com este problema porém no Binary 6. Verifiquei que para baixar os arquivos da solução do problema, é necessário ser assinante, porém não trabalho com assistência de celulares, apenas preciso resolver o problema em meu celular particular.. Existe a possibilidade de fazer a gentileza de disponibilizar o link para download apenas desse procedimento? Imploro pois já estou há um bom tempo procurando a solução mas sem sucesso.

 

Boa tarde,

 

Amigo, indico que procure um técnico mais próximo para que ele possa solucionar o seu problema, aqui funciona como um blog para técnicos por isso o link é pago.

 

Link para o post
Compartilhar em outros sites

boa tarde pessoal. fiz os procedimentos com os arquivos disponiveis para o A50 BN7 porem,ao instalar o TWRP o aparelho so fica reiniciando e nao entra no TWRP. alguem pode me dizer se ta com esse problema e resolveu? instalei outros TWRP,porem o touch ainda nao funciona e consequentemente nao consigo instalar a custom rom! desde ja agradeço a atençao!

IMG_20210328_150834.jpg

Link para o post
Compartilhar em outros sites

Pra quem está com esse problema de o aparelho ficar reiniciando depois de instalar o twrp, faz o seguinte. Instala outra versão de twrp, uma breve pesquisa no google você encontra um outro twrp pra A50. Depois de instalado, liga ele no recovery twrp, conecta um cabo otg type C e conecta um mouse, vá em install e selecione o arquivo de zip que você colocou no cartão de memória.

Quando iniciar a instalação, o mouse irá parar de funcionar, para prosseguir é necessário usar os botões de volume e power, eu não sei a ordem e cada movimento certo de cada um para selecionar, eu fui fuçando e apertando os botões, eu sei que para dar next eu apertei volume+ e power e com persistência consegui prosseguir com a instalação kkkk 

Em 28/03/2021 em 15:10, joelson13 disse:

boa tarde pessoal. fiz os procedimentos com os arquivos disponiveis para o A50 BN7 porem,ao instalar o TWRP o aparelho so fica reiniciando e nao entra no TWRP. alguem pode me dizer se ta com esse problema e resolveu? instalei outros TWRP,porem o touch ainda nao funciona e consequentemente nao consigo instalar a custom rom! desde ja agradeço a atençao!

IMG_20210328_150834.jpg

 mesmo.

Link para o post
Compartilhar em outros sites
Em 28/03/2021 em 15:10, joelson13 disse:

boa tarde pessoal. fiz os procedimentos com os arquivos disponiveis para o A50 BN7 porem,ao instalar o TWRP o aparelho so fica reiniciando e nao entra no TWRP. alguem pode me dizer se ta com esse problema e resolveu? instalei outros TWRP,porem o touch ainda nao funciona e consequentemente nao consigo instalar a custom rom! desde ja agradeço a atençao!

IMG_20210328_150834.jpg

 

Em 31/03/2021 em 15:30, ronancaco disse:

Pra quem está com esse problema de o aparelho ficar reiniciando depois de instalar o twrp, faz o seguinte. Instala outra versão de twrp, uma breve pesquisa no google você encontra um outro twrp pra A50. Depois de instalado, liga ele no recovery twrp, conecta um cabo otg type C e conecta um mouse, vá em install e selecione o arquivo de zip que você colocou no cartão de memória.

Quando iniciar a instalação, o mouse irá parar de funcionar, para prosseguir é necessário usar os botões de volume e power, eu não sei a ordem e cada movimento certo de cada um para selecionar, eu fui fuçando e apertando os botões, eu sei que para dar next eu apertei volume+ e power e com persistência consegui prosseguir com a instalação kkkk 

 mesmo.

Ola...o aparelho que estou tentando resolver fica piscando a tela da samsung...e nao vai adiante...como posso resolver?

Link para o post
Compartilhar em outros sites
Em 31/03/2021 em 15:30, ronancaco disse:

Pra quem está com esse problema de o aparelho ficar reiniciando depois de instalar o twrp, faz o seguinte. Instala outra versão de twrp, uma breve pesquisa no google você encontra um outro twrp pra A50. Depois de instalado, liga ele no recovery twrp, conecta um cabo otg type C e conecta um mouse, vá em install e selecione o arquivo de zip que você colocou no cartão de memória.

Quando iniciar a instalação, o mouse irá parar de funcionar, para prosseguir é necessário usar os botões de volume e power, eu não sei a ordem e cada movimento certo de cada um para selecionar, eu fui fuçando e apertando os botões, eu sei que para dar next eu apertei volume+ e power e com persistência consegui prosseguir com a instalação kkkk 

 mesmo.

 

 

 

 

Bom dia, qual o link do TWRP você usou?

 

O que eu consegui continuou em loop.

Link para o post
Compartilhar em outros sites
5 minutos atrás, ronancaco disse:

 

Não posso colocar o link de outro fórum aqui amigo.

Eu usei o TWRP v3.5.0 pra galaxy A50.

5 minutos atrás, ronancaco disse:

 

Não posso colocar o link de outro fórum aqui amigo.

Eu usei o TWRP v3.5.0 pra galaxy A50.

16 horas atrás, WashiConde2021 disse:

 

Ola...o aparelho que estou tentando resolver fica piscando a tela da samsung...e nao vai adiante...como posso resolver?

fiz todo o processo...troquei a twrp e deu certo...coloquei para instalar a rom...mas assim que terminou a tela da samsung fica aparecendo e sumindo...tenho que selecionar todos os itens na hora de instalar a rom...pois deixei apenas o que ja estavam pré selecionados...quem puder me ajudar ...fico grato...vlwww amigos

Link para o post
Compartilhar em outros sites
6 horas atrás, ronancaco disse:

Sim

Demorou pra ligar, mas funcionou. O processo de instalação pelos botões é meio chato, mas da pra passar.

 

Consegui passar pelos botões, no seu o nome samsung fica só piscando ou ele liga normal?

O do cliente aqui está piscando o nome samsung.

Link para o post
Compartilhar em outros sites
6 minutos atrás, kaiovicPeB disse:

 

Consegui passar pelos botões, no seu o nome samsung fica só piscando ou ele liga normal?

O do cliente aqui está piscando o nome samsung.

TAMBEM ESTOU COM ESSE PROBLEMA...FICA SO PISCANDO O SAMSUNG...VC MARCOU TODOS OS ICONES ASSIM QUE FOI INSTALAR A ROM OU DEIXOU SOMENTE OS QUE JA ESTAVAM PRE SELECIONADOS?

Link para o post
Compartilhar em outros sites

Ola, estou com o mesmo problema com A505GT, apos instalação da rom ele fica em bootloop piscando o nome samsung, ja instalei saindo do android 11 (cuc2) ou android 10 (bub1) no menu instalação da rom ja tentei variant f ou fn ambas o mesmo resultado. ja tentei desmarcar todos apps tambem o mesmo resultado. alguem tem alguma sugestão de tentativa ? todos que conseguiram sairam de que rom ? usaram o recovery aqui do tuto ? 

Link para o post
Compartilhar em outros sites
1 hora atrás, Renato Coni disse:

Ola, estou com o mesmo problema com A505GT, apos instalação da rom ele fica em bootloop piscando o nome samsung, ja instalei saindo do android 11 (cuc2) ou android 10 (bub1) no menu instalação da rom ja tentei variant f ou fn ambas o mesmo resultado. ja tentei desmarcar todos apps tambem o mesmo resultado. alguem tem alguma sugestão de tentativa ? todos que conseguiram sairam de que rom ? usaram o recovery aqui do tuto ? 

 

 

Já fiz os mesmos testes, tentei de todos as formas e variantes, até agora sem solução.

 

 

Também no aguardo de alguma solução.

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...