Ir para conteúdo

Posts Recomendados

Boa tarde amigos. Estou com um LG K11+ que não liga e não carrega (não da sinal de vida).

Ao colocar o aparelho na fonte, apresenta um consumo de 0,13a quando pressionado botão power.

Alguém com alguma dica?

Estou tentando encontrar o esquema elétrico dessa placa e não consegui até o momento.

Link para o post
Compartilhar em outros sites
47 minutos atrás, Lucascv1706 disse:

bom dia,procure por oxidações na placa,verifique numa análise visual se não tem componentes oxidados,verifique se tem algum componente esquentando próximo ao Pmic,conector de bateria e setor de RF.

Bom dia. Não tem oxidações na placa, já removi todas as blindagens. Ele da uma pequena aquecida no setor do Pmic quando está conectado o carregador, e consegue carregar a bateria até 3,50v, depois disso para o carregamento.

Link para o post
Compartilhar em outros sites
10 horas atrás, danyellemes disse:

Bom dia. Não tem oxidações na placa, já removi todas as blindagens. Ele da uma pequena aquecida no setor do Pmic quando está conectado o carregador, e consegue carregar a bateria até 3,50v, depois disso para o carregamento.

Boa noite,provavelmente,o PMIC está em curto ou tem uma fuga próxima a ele,você terá que analisar a malha Vbat Vbat_Chg tem que caçar o defeito no esquema eletrico,procura as tensões nos capacitores,vê se tem algum em curto ou fuga,pode tentar usar o breu tb,para ver se algo esquenta antes do pmic,retira uma bobina e veja se o curto é antes do PMIC ou no próprio PMIC.

Link para o post
Compartilhar em outros sites
13 horas atrás, Lucascv1706 disse:

Boa noite,provavelmente,o PMIC está em curto ou tem uma fuga próxima a ele,você terá que analisar a malha Vbat Vbat_Chg tem que caçar o defeito no esquema eletrico,procura as tensões nos capacitores,vê se tem algum em curto ou fuga,pode tentar usar o breu tb,para ver se algo esquenta antes do pmic,retira uma bobina e veja se o curto é antes do PMIC ou no próprio PMIC.

Bom dia. Fiz os testes na linha Vbat utilizando a técnica de kelvin 4 pontas, porém não encontrei curto nem fuga na linha. Não consegui o esquema dessa placa.

Link para o post
Compartilhar em outros sites
1 minuto atrás, danyellemes disse:

Bom dia. Fiz os testes na linha Vbat utilizando a técnica de kelvin 4 pontas, porém não encontrei curto nem fuga na linha. Não consegui o esquema dessa placa.

Bom dia amigo, este diagrama já está disponível no ClanSoft!

Segue o link abaixo

https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=10881

Link para o post
Compartilhar em outros sites
38 minutos atrás, Guilherme Alcântara disse:

 

Bom dia, se realmente trabalha na área faça o investimento. 

garanto que com um serviço você recupera o valor da assinatura. 

Com certeza, porém minha assinatura da Clansoft expirou em junho e o esquema elétrico foi disponibilizado em setembro.

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...