Ir para conteúdo

B3310 morto apos erase


Posts Recomendados

alguem poderia me ajudar? estou com um B3310 na minha bancada que estava reiniciando as vezes, ai fiz a flash atravez de usb e ele continuou do mesmo jeito, fui dar um erase e o mesmo na da mais boot! alguem tem alguma solução? tenho HWK, UST, tenho o cabo RJ45 da HWK e micro usb! ja tentei de tudo e ele nao da mais boot! Ajudem por favor =(

Link para o comentário
Compartilhar em outros sites

você esta segurando o * e depois colocando o cabo usb nele?

sim, mesmo fazendo isso ele nao da sinal de boot, nem com * nem com * e #, tentei todo tipo de boot que tenha pra ele, dizem que tem que ter a Z3x com o cabo de autoignição, eu tenho o cabo para a Ufsx, será que serve? ja tentei e nao consigo dar boot ou to fazendo procedimento errado com o cabo?

obrigado

Link para o comentário
Compartilhar em outros sites

  • 2 weeks later...
  • 3 months later...

Boa tarde amigos, sei q o topico eh antigo mas como estou com o mesmo problema e o topico continua aberto nao vi a necessidade de abrir um novo topico com o mesmo assunto. entao vamos ao problema. este atc estavava apresentando o seguinte problema: quando digitava os caracteres os mesmos nao apareciam na tela, ficava mostrando como um espaço. passei uma flash e o atc passou a travar na tela inicial. resolvi fazer um erase e apos isso ele nao liga mais em boot. tenho n-box (hwk), z3x e ust pro2. alguma sugestão?

Link para o comentário
Compartilhar em outros sites

Boa tarde amigos, sei q o topico eh antigo mas como estou com o mesmo problema e o topico continua aberto nao vi a necessidade de abrir um novo topico com o mesmo assunto. entao vamos ao problema.

este atc estavava apresentando o seguinte problema: quando digitava os caracteres os mesmos nao apareciam na tela, ficava mostrando como um espaço. passei uma flash e o atc passou a travar na tela inicial. resolvi fazer um erase e apos isso ele nao liga mais em boot. tenho n-box (hwk), z3x e ust pro2. alguma sugestão?

Também estava com um M2520 com o mesmo problema e veja a soluçãohttp://www.clangsm.com.br/vb/samsung/19943-samsung-m2520-morreu-e-n%E3o-reconhece-mais-o-usb.html
Link para o comentário
Compartilhar em outros sites

ok, baixei o esquema do cabo, mas eu nunca fiz um cabo antes :namig:

entendi o esquema mas estou com duvida na parte onde tem o "530Kom" o q seria isso?

É um resistor que você encontra facilmente em Eletrônicas. Lembrando que este valor você não vai encontrar pois é um valor fora de padrão, então na hora que o senhor for procurar procure por um de 560k (verde, azul, amarelo, ouro).
Link para o comentário
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.
×
×
  • Criar Novo...