Ir para conteúdo

Moto Z2 Play XT1710-07 não da imagem no LCD


Posts Recomendados

Boa noite, estou com um Moto Z2 Play que não da imagem, ele caiu e quebrou o LCD, eu ja testei uns 8x LCDs e nada de imagem, o celular liga normal, pois escuto o barulho da inicialização, mas como disse, só não da imagem alguma. Por gentileza, alguém poderia dar uma possível solução. Obrigado!!!

Editado por Brunno
Link para o post
Compartilhar em outros sites

Observei que esta faltando este componente com a queda, agora infelizmente não conseguir identificar o nome do mesmo, se alguém tiver o nome ou de onde eu puder puxar um jump, obrigado.

20200122_103828.jpg

Editado por Brunno
Link para o post
Compartilhar em outros sites
4 horas atrás, Guilherme Alcântara disse:

Tenta recuperar essas trilhas rompidas do filtro e recolocar ele. 

 

Se não conseguir recuperar, você pode soldar esse filtro nos pontos de solda do meio que sobraram pois são GND e fazer o jumper abaixo. 

 

 

Screenshot_1.thumb.png.b5bc56db10f6950113918832ea7dbc2d.png

 

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...