Ir para conteúdo

Posts Recomendados

Estou com um Moto g6 plus com sintomas de hardbrick, ele só reconhece no pc como na imagem abaixo, não vibra, não faz mais nada. quando tento passar os arquivos no blankflash ele apresenta esse erro nas linhas abaixo.

 


C:\Users\Ericcell\Downloads\Compressed\blankflash>.\qboot.exe blank-flash
Motorola qboot utility version 3.86
[ -0.000] Opening device: \\.\COM19
[  0.002] Detecting device
[  0.008] ...cpu.id  = 172 (0xac)
[  0.008] ...cpu.sn  = 1800530769 (0x6b51eb51)
[  0.008] Opening singleimage
[  0.009] Loading package
[  0.013] ...filename = pkg.xml
[  0.015] Loading programmer
[  0.016] ...filename = programmer.elf
[  0.016] Sending programmer
[  0.228] Handling things over to programmer
[  0.228] Identifying CPU version
[  0.229] Waiting for firehose to get ready
[  3.286] ...SDM630 1.0
[  3.287] Determining target secure state
[  3.290] ...secure = yes
[  3.354] Configuring device...
[  3.365] Flashing GPT...
[  3.365] Flashing partition with gpt.bin
[  3.372] Initializing storage
[  3.447] ...blksz = 512
[  3.675] Target NAK!
[  3.675] ...ERROR: SDCC Error 29 (3)
[  3.676] ...ERROR: Write Failed sector 0, size 48
[  3.677] ...ERROR: Failed to write 1 slot 0, partition 0, start_sector 48 num_s
ectors 0, error 3
[  3.677] ...Finished programming start_sector 48 and TotalSectorsToProgram 48
[  3.678] ERROR: do_package()->do_recipe()->do_flash()->flash_simg()->do_package
()->do_recipe()->do_flash()->gpt_flash()->lun_write()->storage_write()->firehose
_do_fmt()->do_recipe()->NAK
[  3.679] Check qboot_log.txt for more details
[  3.680] Total time: 3.680s
FAILED: qb_flash_singleimage()->do_package()->do_recipe()->do_flash()->flash_sim
g()->do_package()->do_recipe()->do_flash()->gpt_flash()->lun_write()->storage_wr
ite()->firehose_do_fmt()->do_recipe()->NAK

C:\Users\Ericcell\Downloads\Compressed\blankflash>pause
Pressione qualquer tecla para continuar. . .

 

asasa.PNG

Link para o post
Compartilhar em outros sites
  • 1 year later...
Em 06/08/2020 em 21:41, Hunnoren disse:

tente usar com uma dessas blankflash e poste aqui o resultado se deu certo ou não https://mirrors.lolinet.com/firmware/moto/evert/

nos dois arquivos da erro 


C:\Users\Inforcell\Downloads\blankflash_from_OPW27.188>.\qboot.exe blank-flash

Motorola qboot utility version 3.86
[  0.000] Opening device: \\.\COM41
[  0.000] Detecting device
[  0.000] ...cpu.id  = 172 (0xac)
[  0.000] ...cpu.sn  = 1402656511 (0x539ad6ff)
[  0.000] Opening singleimage
[  0.000] Loading package
[  0.000] ...filename = pkg.xml
[  0.016] Loading programmer
[  0.016] ...filename = programmer.elf
[  0.016] Sending programmer
[  0.203] Handling things over to programmer
[  0.203] Identifying CPU version
[  0.203] Waiting for firehose to get ready
[  3.260] ...SDM630 1.0
[  3.260] Determining target secure state
[  3.260] ...secure = yes
[  3.307] Configuring device...
[  3.307] Flashing GPT...
[  3.307] Flashing partition with gpt.bin
[  3.323] Initializing storage
[  3.370] ...blksz = 512
[  3.510] Target NAK!
[  3.510] ...ERROR: SDCC Error 29 (3)
[  3.510] ...ERROR: Write Failed sector 0, size 48
[  3.510] ...ERROR: Failed to write 1 slot 0, partition 0, start_sector 48 num_s
ectors 0, error 3
[  3.526] ...Finished programming start_sector 48 and TotalSectorsToProgram 48
[  3.526] ERROR: do_package()->do_recipe()->do_flash()->flash_simg()->do_package
()->do_recipe()->do_flash()->gpt_flash()->lun_write()->storage_write()->firehose
_do_fmt()->do_recipe()->NAK
[  3.526] Check qboot_log.txt for more details
[  3.526] Total time: 3.526s
FAILED: qb_flash_singleimage()->do_package()->do_recipe()->do_flash()->flash_sim
g()->do_package()->do_recipe()->do_flash()->gpt_flash()->lun_write()->storage_wr
ite()->firehose_do_fmt()->do_recipe()->NAK

C:\Users\Inforcell\Downloads\blankflash_from_OPW27.188>pause
Pressione qualquer tecla para continuar. . .

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Conteúdo Similar

    • Por 4kdigital
      Estou com um moto E5 xt1944, o cliente disse que estava funcionando normal e a tela apenas estava branca, fiz a troca da tela e na hora de iniciar o telefone ele fica todo preto com "N/A" no canto e não inicia, tentei passar varias rons e nada da certo sempre da erro, já tentei pelo Lenovo Rescue, RSD Lite da erro no gpt.bin, tentei editar o flash file mas ainda assim da erro e não inicia, tentei pelo flash boot mas continuo sem conseguir, estou quase devolvendo pro cliente, mas o mesmo informou que estava funcionando e até vibrando. Poderia ser a tela? mas abre o fastboot normal. Também não consigo abrir o recovery para dar um hard reset.
       
       

    • Por Marknho
      Olá, boa tarde. Estou com um Moto G6 que entrou para ser feito reativação de bateria. Medi a amperagem no multimetro, e estava com 3.89 de bateria, coloquei ele no PC, e reconheceu os drivers qualcom. Eu pesquisei um pouco sobre o arquivo BlankFlash do mesmo, e não encontrei. Não sei o modelo do mesmo, por conta de o mesmo não ter a fita com o modelo certo. Se alguém puder me ajudar, desde já, agradeço. Deus os abençoe! 
    • Por caique santos
      Gostaria de saber se a Dongle UMT PRO FAZ IMEI ZERADO NO MOTO G5S?
    • Por Douglas DeGê
      Boa tarde
      entrou na minha assistência um aparelho Motorola moto c plus, segundo o cliente o aparelho caiu e parou de ligar. 
      Antes de abri-lo fiz o teste da fonte de banca e o mesmo não ligou, acusava 0 04 de amperagem ao pressionar a Power. Após abri-lo identifiquei 2 componentes danificados, sendo que 1 deles está rompido na placa e o outro só trincado.
      Gostaria de saber se existe um possível jumper para recuperar a placa do cliente. 
       
      Desde já agradeço. 


    • Por kaiqueowen
      Gente tenho uma assistência técnica de celular, chegou recentemente um Mi 9 t pro de 128 GB. O cliente informava que ele não dava sinal GSM, informou que começou esse defeito após atualização da Miui. Nisso pensei. é só fazer um downgrade e ele volta ao normal. Realizei o procedimento porém não funcionou, o telefone está em estado de zero, nunca aberto, nem arranhão tem. Daí quando fui voltar a miui que estava pra devolver o cliente, essa bixiga brickou e não inicia fastboot, nem recovery, nem start, ele apenas reconhece no gerenciador de dispositivo o modo edl qualcomm. Quando tento flash via mi flash pro, ele informa que minha conta não é autorizada, alguém de bom coração podia me ajudar a resolver esse problema?
      desde já agradeço a cada um
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...