Air Carvalho

S7 G930f - FAILED TO MOUNT/EFS

Posts Recomendados

Boa noite clan, to com um s7 g930f que veio pra fazer soft, mas passei a roon nele de varios paises e combinado, mas nada, fiz root e tbm não inicou, tenho a dúvida que ele ja foi feito reparo de imei via boa rooteando. Quando passo a roon ele na hr pula pra fazer reser e fica escrito assim " FAILED TO MOUNT/EFS ( INVALID ARGUMENT). Oq faço? 

Editado por Paulo de Deus
Título Objetivo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não to conseguindo reparar, ja baixei as efs tbm e ja passei e nada. To quase desistindo desse aparelho ja. Ja ate passei tentei fazer reparo pelo octoplus 

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

possivelmente esta com a zona EFS corrompida , precisa repará-la   para o processo de atualização fluir 100%

Estava vendo aqui e acho que fiz o processo errado. Primeiro passa a efs e depois a rom ou ao contrário? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

faça o repair efs e depois passa a rom

Obrigado, vou fazer e mando aqui se deu certo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Boa noite clan, to com um s7 g930f que veio pra fazer soft, mas passei a roon nele de varios paises e combinado, mas nada, fiz root e tbm não inicou, tenho a dúvida que ele ja foi feito reparo de imei via boa rooteando. Quando passo a roon ele na hr pula pra fazer reser e fica escrito assim " FAILED TO MOUNT/EFS ( INVALID ARGUMENT). Oq faço? 

Bom dia amigo, quando criar um tópico verifique a área correta do problema. E tente resumir o problema no título, como sugere as Regras

 

10 .d) Escrever o título de maneira clara e objetiva, demonstrando nitidamente o problema que tem dúvidas.
Não serão aceitos tópicos com expressões como ''URGENTE, ''AJUDA'' ou sem modelo ou dúvida resumida no título. 
Exemplo de título ideal : XT1033 não carrega após molhar

 

Obrigado!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

faça o repair efs e depois passa a rom

Não funcionou não, continua do msm jeito. Ta brabo

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigao tenta fazer o procedimento de frp se tiver octoplus, se nao corrigir passa uma full logo em seguida.....boa sorte e de retorno

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

amigao tenta fazer o procedimento de frp se tiver octoplus, se nao corrigir passa uma full logo em seguida.....boa sorte e de retorno

Fala meu amigo, então.... Tentei fazer isso ja, mas continua na msm. Passei full, passei outro sistema la, fiz root e tal, mas nada, ta travado no loop e não abre. Ta brabo esse cel

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 13/03/2018 em 16:50, Air Carvalho disse:

Isso não sai

conseguiu arrumar amigo o g935f.?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nada ainda, to quase desistindo e trocando a placa. Ta brabo

Compartilhar este post


Link para o post
Compartilhar em outros sites

parceiro o meu tava na mesma situação do seu ate agora  a tarde ,erro efs  rapaz conseguir resolve assim passei primeiro efs pelo odim, segundo passei rom completa com pit pela z3x   fiz root resetei as partiçoes passei o root novamente dei rebolte efs corrigido e partição certinho aparelho ligou normalmente agora ta sem imei  vou reparar agora ja e um passo pois nao ligava..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, quando eu passei a efs pelo odim, o meu cel apagou e não quis mais ligar. Depois de muito custo ele ligou e ficou dando erro de soft ( reparar soft pelo smart switch em modo emergência), mas nada. Tentei de tudo quanto foi jeito e nada ate agora. Eu vou ver desse jeito que vc fez pra ver se dar certo. Obrigado ai meu amigo. Qualquer coisa falo se deu certo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Air Carvalho, tire suas dúvidas no fórum aberto.

Veja nossas regras: http://www.clangsm.com.br/topic/394-regrastermos-de-uso-do-fórum/

Os arquivos necessários, EFS, NVDATA, combination e firmware compelta estão disponíveis no www.clansoft.net/dl . Mas precisa de box para executar os procedimentos.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por Marknho
      Olá amigos do clan, tudo bem? Estou com um Samsung G3502T em minha bancada que foi feito software uma vez. Ele tinha passado o arquivo normal. Agora, quando passo, fica uma mensagem na tela de download dizendo: "MMC: mmc_write fail". Nesse caso, teria que fazer uma ressolda da memória? Agradeço pela atenção, obrigado!
    • Por Marknho
      Olá amigos, bom dia. Tudo bem? Estou com um Samsung G532MT (J2 Prime), que o mesmo, reconhece chip, mas fica com a frase "Não registrado na rede" quando tento fazer alguma ligação. Já fiz um hard reset, e nada. Tentei passar várias rons também, e nada...não sei se o problema vem da placa, ou do software. Alguém pegou algum assim? Desde já, agradeço pela atenção.
    • Por RestauraCellssp
      Olá pessoal, estou com um J7 Pró que está no Android 9 binário 10 bloqueado. Já tentei todos os procedimentos possíveis na internet, porém sem sucesso... Não consegui realizar o downgrade também, alguém poderia me ajudar? 
    • Por defaceinfor
      Boa tarde, estou com um a20 na bancada que não abre nem uma camera, ao abrir o app da camera ele funciona normal, somente a camera que nao abre.
    • Por Dsm
      Bom dia a todos, chegou um Gran prime na minha loja, foi molhado, ele tava em curto e retirei o curto, agora ele fica com consumo de 90mAh e não sobe, fica travado aí.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.