SARTEL ELETRONICOS

Motorola XT1640 Não liga consumo zero

Posts Recomendados

Boa tarde. Estou com este atc na bancada mas não liga. Ja chequei os botões e conector e não esta em curto. Consumo na fonte é de "0". Se alguém souber de algo agradeceria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde, acredito que neste caso o bom seria testar o cristal oscilador e power manager , pois como cita em seu post o mesmo não está consumindo ,descartando assim um possível curto , para testes no cristal oscilador é necessário um multímetro com função frequencímetro . utilize o manual técnico para  identificação dos componentes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por marcos-bah
      Caros colegas, estou tendo um grave problema com um Motorola One Vision.
      Ele fica travado na logo "android one" de inicialização e não desliga, todas as vezes que faço os comandos power ou power + vol, ele simplesmente reinicia, só desliga quando a bateria acaba.
      Em anexo envio a foto do problema, ele não sai dessa tela.
       
      Alguém já passou por isso? Já conseguiram resolver?
       
      Agradeço muito, caros colegas.
       
       

    • Por ToinCellcelular
      Olá amigos,tenho um cliente em minha assistência técnica ele quer fazer o desbloqueio do celular do irmão que faleceu,queria saber se tem algum procedimento pra fazer esse desbloqueio da senha, o aparelho é da Motorola Moto C desde já agradeço.
    • Por Dsm
      Bom dia a todos, chegou um Gran prime na minha loja, foi molhado, ele tava em curto e retirei o curto, agora ele fica com consumo de 90mAh e não sobe, fica travado aí.
    • Por defaceinfor
      Boa tarde, ontem chegou até minha assistência um G531h que caiu na agua, causando curto total, encontrei o curto na linha VBAT e sanei, porém o aparelho só liga na tela inicial do modo download e ja trava, nao me deixando instalar uma nova rom. se eu pressionar o botao power normalmente o consumo trava e nada aparece na tela, segue as fotos.


    • Por Recieri Batista
      Pessoal em fastboot aparelho entra normal, passa ROM pela UMT ou pelo CMD tranquilo porem quando inicia da seguinte erro: No bootable A/B slot Failed to boot linux, falling Back to fastboot
      fastboot reason: Fall Through from normal boot mode
       
      Andei pesquisando dando um getvar all realmente existe slot de boot slot A e slot B alguém saberia setar o slot correto para normalizar o boot ?
      agradeço a ajuda dos amigos !!!!
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.