Entre para seguir isso  
lucasbuk

Sony Z5 não funciona rede.

Posts Recomendados

Fala galera, estou com uma bomba em minhas mãos, peguei um sony z5 para trocar a tela e funcionou direitinho, passou um mês e o cliente voltou com o display todo rosa, estava na cara que tinha sido danificado por queda ou pressão, enfim, como não tinha marca nenhuma por fora tive que cobrir a garantia, troquei o display novamente mas na hora de testar o aparelho não da rede de forma alguma, já procurei com auxilio do microscópio e não encontrei nenhuma peça danificada, ja até ressoldei o P.A e ainda nada. O cliente esta numa pressa danada e não encontrei nada a respeito desse defeito. 

Alguém ai já encontrou algum problema parecido??

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja verificou se esta na blacklist, se sim verifique o cabo coaxial que as veses danifica de tanto trocar a frontal ou mesmo na realizacao de teste, mais se nao me engane tem uma placa na parte de baixo tente testar com outra!

Compartilhar este post


Link para o post
Compartilhar em outros sites

5977a2316bb76_sonyz5.thumb.jpg.0c74ce51bbac1af454fa41cb0138dd66.jpg

 

 

 

Eu acidentalmente arranquei esse unico componente filho da mãe.

peguei uma sucata qualquer de sony e retirei o componente. 

Resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Conteúdo Similar

    • Por Marknho
      Olá amigos, bom dia. Tudo bem? Estou com um Samsung G532MT (J2 Prime), que o mesmo, reconhece chip, mas fica com a frase "Não registrado na rede" quando tento fazer alguma ligação. Já fiz um hard reset, e nada. Tentei passar várias rons também, e nada...não sei se o problema vem da placa, ou do software. Alguém pegou algum assim? Desde já, agradeço pela atenção.
    • Por Guilherme Alcântara
      Olá a todos, creio que muitos de vocês já se depararam com o defeito do "Rádio Desativado" nos aparelhos da Motorola que deixa os mesmos sem sinal de operadora. 
      Devido a isso, hoje venho aqui deixar uma possível análise e solução para o problema para o modelo XT1672.
      Partindo do princípio que vou explicar nesse tópico é possível resolver alguns outros modelos.
       
      Primeiramente, para saber se o aparelho apresenta o defeito de rádio desativado devemos ir ao discador de chamadas e discar o seguinte código *#*#4636#*#*
      Um janela com a "Informações do Telefone" abrirá como na imagem abaixo.
       

       
      Se na opção Serviço de voz mostrar  Rádio Desativado. significa que existe uma falha no rádio do aparelho, podendo ser ela de software ou de hardware.
       
      Bom, vamos partir para os testes de hardware. 
      A falha rádio desativado quando se trata de hardware acontece pois os amplificadores de potência do circuito de RF não estão sendo reconhecidos e podem ser por alguns motivos.
      sendo alguns deles: 
       - Solda fria, causada por queda ou empenamento.
      - Oxidação.
      - Curto na alimentação dos amplificadores.
      - Falha dos amplificadores. 
       
      Então primeiro, Testar C2612 e C2710. Nesse teste será possível saber se há curto na linha de alimentação VPH_POWER dos componentes PA2701 e FEM2601. Quase sempre, os dois ficam em curto juntos.
      Se no teste houver curto nos capacitores, podemos partir para o início da alimentação dos mesmos, como indicado na imagem abaixo. 
       

       
      Na imagem acima, teremos 3 capacitores e uma bobina, será necessário verificar TODOS eles para que encontremos o princípio do curto que na maioria das vezes são um dos capacitores.
      Após encontrar o componente em curto o problema de Radio Desativado com curto  possivelmente será resolvido.
       
      Agora vamos para a solução sem curto. Se nos testes dos capacitores  C2612 e C2710 Não houver curto, Ressoldar PA2701 e FEM2601 e os componentes ao seu redor.
      Se mesmo após a ressolda, não obtiver resultados, Trocar PA2701 e FEM2601.
       
      Em muitos casos a ausência de componentes no setor RF também ocasiona o defeito RADIO DESATIVADO. Somente com uma inspeção visual ou comparação com o layout da placa é possível identificar  a falta dos componentes.
       
      Layout Moto G5 XT1672.pdf
       
      Deixei esse tópico explicado desde como identificar a falha até a possível solução pois acho que existem muitos técnicos iniciantes que precisam da primeira parte.
      Desde já agradeço a todos e peço que se houver algo a acrescentar que comentem abaixo.
      Em caso de dúvidas estarei a disposição.
       
       
       
       
    • Visitante
      Por Visitante
      Ola, a quem estiver interessado, estarei fazendo ums tutorias ensinando como utilizar uma das melhores Box, se não a melhor box multiplataforma do mercado a UFST TURBO.
      aos interessados podem posta suas duvidas aqui mesmo no post, (curtem para que possa saber o interesse da galera) 
    • Por caiolcsouza
      Diz downgrade de um XT 1792 Para voltar touch, ele deu hard brick. Fiz ele voltar, porém o aparelho não sobe rede. Os IMEIS estão normais. Subi para 8.1 e nada. Fiz "fix network" pela UMT e nada. Passei as ROMs tanto via UMT como por comandos e nada. Também apaguei as linhas dos modems, ou seja, fiz tudo certo. Será que pode ser hardware, ou existe algum procedimento que reverta essa situação?
       
       
    • Por W.Mandu
      Bom dia galera
      Entrou em minha assistencia um T2 Ultra que nao para de vibrar, liga normal, não aparenta oxidação e nem contato com agua, ja troquei o flex onde vai o vibra e infelizmente nao obtive resultado, se puderem ajudar agradeço .
       
      Desde ja agradeço e aguardo respostas.
      Bom trabalho a todos!
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.