Ir para conteúdo

mauricio ramone

Colaborador
  • Total de itens

    72
  • Registro em

  • Última visita

Sobre mauricio ramone

  • Rank
    Membro Clan
  • Data de Nascimento 14-12-1982

Informações do Perfil

  • Sexo
    Male

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Boa tarde. Provavelmente o problema esteja no c.i u2 do circuito de carga. Troque o c.i e efetue os devidos testes provavelmente resolverá seu problema.
  2. Olá a todos. Estou com um motorola Moto G7 Power XT1955 na bancada que nao carrega. Ja efetuei a troca da placa inferior do conector de carga, flex de ligaçao da placa inferior de carga, controlador PMI632 e controlador SMB328 sem sucesso. Mostra o raio indicando que o carregador foi conectado porem nao sobe carga. Algum amigi sabe de alguma solução para este modelo. Qualquer dica ficarei muito agradecido. Obrigado a todos e sucesso.
  3. Testado e não funcionou. Alguém teria mais alguma dica?
  4. Boa tarde. Tambem estou com o mesmo problema com este aparelho moto g6 xt1925-3. Ja fiz software, removi CQA, downgrade, troquei conector de carga e componentes do circuito de carga proximos ao conector e não resolveu. Alguem ja conseguiu resolver esse problema?
  5. Boa tarde amigos Estou com um sony xa F3116 que mostra carregando e não sobe carga. Tentei liga lo na fonte de alimentação não liga. Fiz atualização de software, troca da bateria, troca da placa do conector de carga, troca do flex do conector e não resolveu. Gostaria de saber se algum dos amigos tem alguma dica para me ajudar. Obrigado
  6. Infelizmente devolvi o aparelho hoje sem conserto o cliente não quis mais esperar. fiz uma boa limpeza na placa software e nao resolveu. Mesmo assim agradeço a ajuda e a atenção de todos. Obrigado.
  7. Boa tarde. Ja fiz a substituição por uma outra original de um aparelho igual funcionando e não resolveu. Também testei a que esta nele no outro aparelho e funcionou normal entrava e saia do modo descanso normal. Por isso acredito ser falha de hardware mesmo. Mesmo assim obrigado.
  8. Boa tarde amigos. Estou com um samsung J730g aqui na bancada com o seguinte defeito: Aparelho liga normal, da imagem normal mas ao entrar no modo descanso, ao apertar o botão home ou power para ativar a tela do aparelho demora muito para sair do modo descanso e as vezes não sai, só volta a ligar reiniciando o aparelho. Ja fiz a troca de alguns componentes, fiz uma limpeza, atualizei software mas sem sucesso. Alguém ja resolveu algum defeito parecido com esse neste modelo e possa dar uma luz? Segue as fotos dos componentes que ja troquei. Desde ja Obrigado.
  9. Pode começar trocando o c.i u7 sem problemas. Ja peguei defeitos parecidos aqui e resolvi trocando somente a u2. Bom trabalho e poste os resultados.
  10. Boa tarde. Isso pode ser defeito no c.i controlador de carga u2 amigo. Troque e teste possivelmente resolvera seu problema. Se não resolver pode ser falha no power i.c U7.
  11. Bom dia. Hoje recebi mais dois aparelhos do mesmo modelo e com o mesmo defeito. Ainda sem solução. Se conseguir algo retorno aos amigos. Desde já obrigado a todos.
  12. Bom dia. Tentou trocar o botão power ou verificar se há oxidação nos componentes do circuito que controla o botão power?
  13. Boa tarde. Cliente não quis mais esperar devolvi os aparelhos sem solução. Obrigado a todos.
  14. Boa tarde a todos. Estou com um sansung G610m que não liga só da um pequeno consumo na fonte sem apertar power. se apertar power o consumo não muda mantem o mesmo. já troquei os componentes marcados na foto e não resolveu. Alguém já pegou um defeito parecido com esse e resolveu ? Se já poderia dar alguma dica? Desde já obrigado a todos pela atenção.
  15. Boa tarde. Toquei 3 conectores e na mesma mostra carregando e quando retira do carregador bateria sem carga. Alguem sabe outra alternatica jumper algum ci que cause este defeito.
×
×
  • Criar Novo...