michaelrspicolo

Colaborador
  • Total de itens

    81
  • Registro em

  • Última visita

  • Dias Ganhos

    1

michaelrspicolo venceu a última vez em Março 24

michaelrspicolo tinha o conteúdo mais apreciado!

Sobre michaelrspicolo

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

677 visualizações
  1. peguei um um vez assim e o sinal era fraco e nd resolvia dps de uns dias resolvi tirar o selo de garantia que colaram encima da fita do wifi na tampa parafusada e o sinal voltou
  2. foi fita de aluminio e como sabia que placa mto fina e sensivel coloquei 2 camada e nao coloquei ar diretamente na placa so no conector
  3. pessoal ja coloquei 3 tela ele vibra como se estivesse ligando mas não da imagem alguma, alguém ja pegou algum assim
  4. pessoal fiz uma troca conector de carga isolei td ao redor com fita aluminio e mesmo assim o microfone e o home parou funcionar, porem os botoes do ld home funcionam normalmente, alguem sabe como resolver, o conector deu certo porem agora tenho mais 2 problemas novos
  5. pessoal alguem pode me dizer qual o microfone que grava audio do zap se eh o superior ow o inferior?
  6. pessoal.. to com um j500 que ja troquei a bateria e fiz rom... e ele apresenta o mesmo defeito... se eu desligo ele e tiro a bateria... quando coloco ela de volta ele aparece uma porcentagem menor do que a que estava antes de tirar... exemplo... carrego ele da 100%... tiro a bateria cai pra 30%...alguem tem ideia
  7. amigo Andre, como o celular e meu mesmo vou pelo mais simples que seria cortar o vibra do flex, mas futuramente trocarei a PMU, agradeço sua ajuda, pode fechar o tópico, resolvido.
  8. Bom Dia! Galera, to com um moto g2 se eu ligo o flex do sim ele não para de vibrar, porem liga e funciona normal, já troquei o flex, fiz limpeza, não tem nenhum oxidação a placa ta em perfeito estado, alguém já pegou algo assim?
  9. fiz de tudo, troquei conector carga, bateria, carregador, desabilitei cqa ,restaurei, so resolvi o problema colocando a rom mais antiga q achei e nao deixo o sistema atualizar se nao ele para de novo, ow seja a motorola que esta falhando no suporte pode fechar o topico resolvido
  10. pessoal os 2 já troquei bateria, conector carga, restaurei passei rom, ativei depuracao, usb, desativei cqa...alguma dica
  11. ja troquei o flex da tampa traseira...restaurei..troquei bateria ele liga normal mas aparece nao esta carregando
  12. ele aparece NAO ESTA CARREGANDO qndo conecto o carregador,ja troquei conector carga, bateria, desabilitei teste cqa nd alguma dica
  13. mesmo assim tente testar outro ja vi caso da tela num deixar nem rom instalar no aparelho e dar erro na instalaçao, trocar ela e dar certo
  14. o fato de eskentar nao significa q ele ta curto, ate pq encima dele tem um disipador, a nao ser q se vc por dedo encima ele queima,ai sim,se eh suportavel e vc ja testo a linha td, tente resolda nele