Ir para conteúdo

Rodrigocelulares

Membro
  • Total de itens

    18
  • Registro em

  • Última visita

Sobre Rodrigocelulares

  • Rank
    Membro Clan
  • Data de Nascimento 20-02-1986

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Oi pessoal. Também fiz e ressola dos componentes que fica próximo ao conector. E também não deu certo.
  2. Oi pessoal boa dica aí do companheiro. Quando puder irei testar. E postarem o resultado. Desde já obrigado.
  3. Pessoal, acredito que pode colar o vidro no display fora da moldura, ai tira o ecesso de cola, e depois cola a moldura no conjunto. Recebi essa dica de um colega que ja´faz esse procedimento. Irei tentar logo logo, pois até o momento venho colando o vidro no dislay com cola araldite, mas não fica muito bom.
  4. Olá amigos do fórum. Aconteceu comigo o mesmo problema. Eu estou com um moto g 1geração, que estava quebrado somente o vidro, (touch e display funcionando corretamente), então eu retirei o vidro, o display estava funcionando normalmente. Então testei outros displays na placa, até o momento tudo normal. Mas quando desconectei o display pra testar outro display, tive uma surpresa desagradável: o aparelho liga, alimenta o display, mas não mostra imagem. Meus amigos, fiz todo procedimento normal, de troca do display, com cuidado, encaixando o flex do display na placa, com muita cautela, como de p
  5. Olá pessoal, estou com esse mesmo aparelho com o seguinte problema: ele mostra que o carregador usb está conectado, sem está conectado. Acredito que o ideal seria trocar aquela plaquinha completa para resolver o problema, O que vocês acham?
  6. Oi pessoal, eu tenho notado que a maioria desse modelo xperia da sony c1604 apresenta esse problema de sinal, ( sem serviço ou emergência). Na minha assistência tem aparecido com frequência. Eu soluciono esse problema assim: faço um jumper da solda do conector de rf.que fica na placa mãe, até aquela plaquinha que fica embaixo onde tem uns pinos que encaixa na carcaça da antena. Esse procedimento tem dado certo na maioria dos casos. Só que em alguns aparelhos o sinal gsm fica fraco. Fica poucos pontos. Aí fica oscilando o sinal. Eu fiz outro teste: em um local perto de uma antena de transmissã
  7. Obrigado pela dica, estou com um lg e615 com este mesmo defeito, vou fazer este procedimento. E verificar o resultado.
  8. Olá pessoal. Vou fazer um desabafo com vocês aqui. Aqui na minha assitência tem aparecido frequentemente esses aparelho com estes defeitos: ( não liga, quando liga trava, display branco, a mensagem "task is terminated"). Enfim, eu faço em todos os aparelhos, o mesmo procedimento: desmonto, tiro todos periféricos, e faço um ressolda nos dois c.i. que fica perto do display. Após feito isso, o resultado é sasti-fatório, o aparelho funciona normal. Mas, com o passar do tempo, O mesmo defeito aparece. Resultado: faço o mesmo procedimento, e as vezes dá certo, e as vezes não,. A placa morre. Poxa
  9. Olá pessoal do fórum, desde já agradeço à todos vocês pela parceria e pelo conteúdo contido no fórum. E contudo a cada modificação feita aqui no site, tenho certeza que é feita de forma que venha a melhorar de todas as maneiras o acesso ao fórum. Parabéns à vocês todos.
  10. Olá pessoal tudo bem? Frequentemente aqui na minha assistência vem aparecendo esses Motorola ex115 China, com o problema de insira sim. Mesmo com os 2 sim card inserido no aparelho. Há um tempo atrás venho pesquisando aqui no fórum, qaundo encontrei possíveis soluções deste problema. Dentre umas delas encontradas seria uma atualização do software. Já outras pesquisas diziam que seria a placa que faz a leitura dos sim card. Enfim, aqui onde trabalho tem várias assistências, e várias lojas que vendem esses aparelhos ching ling. Nós já tentamos atualizações e ressoldagens em placas, mas não tem
  11. Olá Neno. Obtive sucesso aqui com o problema do GPS. Te respondendo: a marca do GPS é Midi. Quando troquei o conector usb, chequei tensão de entrada no conector, 5 volts. E também todos os carregadores em outros aparelhos, e estão tudo funcionando. Enfim resumindo: O problema era o cabo do carregador veicular. Pois com o carregador ca, estava carregando. Eu cortei o cabo do carregador ca, e soldei no carregador veicular e...... Bingo, funcionou. O segredo foi achar um cabo original compatível com o tipo de conector usb que eu troquei. Agora não entendi por que só carregou com um único tipo
  12. Como foi dito anteriormente, já realizei testes com outros adaptadores dc veicular, de variadas correntes: de 800mAh, 1000mAh, 2500mAh. E não obtive sucesso. Obrigado.
  13. Olá amigos, estou com um grande problema aqui na minha assistência com um GPS MIDI. O aparelho estava com o conector usb danificado. Daí eu desmontei e troquei o conector usb com a estação de ar quente, não perdeu nenhuma trilha, a solda ficou perfeita. Logo após, ele só carrega a bateria com o adpatador ca de energia. Quando conecto o adaptador dc veicular, não carrega e nem estarta o aparelho. E o cliente está me enchendo a paciência, pois o mesmo disse que antes de consertar o gps, estava funcionando com o adaptador veicular. Obs: O cliente disse que já tinha sido trocado o conector
  14. Olá amigos, estou com um grande problema aqui na minha assistência com um GPS MIDI. O aparelho danificou o conector usb, Daí eu desmontei e troque o conector, não perdeu nenhuma trilha. Logo após, ele só carrega a bateria com o adpatador ca. Quando conecto o carregador dc veicular, não carrega e nem estarta o aparelho. Obs: Os conectores dos 2 carregadores são os mesmos, são originais do aparelho. Ressoldei o circuito e os capacitores do conector. A bateria está boa, pois carrega no adaptador ca. Já testei com vários adapatadores veiculares 1000mAh, 2500mAh. Que problema seria este?? É um
×
×
  • Criar Novo...