Ir para conteúdo

Carlos2510

Colaborador
  • Total de itens

    255
  • Registro em

  • Última visita

  • Dias Ganhos

    1

Carlos2510 venceu a última vez em Abril 12 2015

Carlos2510 tinha o conteúdo mais apreciado!

Sobre Carlos2510

  • Rank
    Colaborador Clan
  • Data de Nascimento 25-10-1993

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Galera voltei, resolvi colocando um lcd original. Podem encerrar. e deixa aqui de solucao pelo que vi na net esse g530h é buxa e alguns so o lcd original mesmo
  2. Galera agora o aparelho zicou de vez liga quando quer...quando nao liga fica com a amperagem em 0,02 com o power precionado. quando solta ele zera, bom vou comprar outra placa mesmo, e o pior que esse aparelho eu nem desmontei ele só retirei a tampinha e tirei ele pela frente, e me acontece isso uma pena cliente nao entender nada e achar que tem a razão. fazer o que não é todo dia que se ganha ne.
  3. Galera peguei um gran prime g530h para trocar touch que estava estilhaçado porém funcionando e dando imagem normal. Na retirada reparei que o LCD não estava subindo imagem, com raiva acabei quebrando ele de vez ...comprei 2 lcds e 2 touchs. Nenhum subiu imagem, fez os barulhos de inicialização e nada. Testei os lcds em outro prime porém não era o mesmo modelo era o g530bt os 2 lcds funcionou 100% . Pensei que fosse placa .. Resolvi fazer testes detalhados no que não subia imagem ..reparei que após ligar, fazer os barulhos de inicialização se eu bloquease a tela e apertase o power novamente pr
  4. acabou de entrar mais um aqui Rodrigo se aparecer outro, abre ele tira foto ... uma boa da placa... depois que ele arrumar abre e ve oque mudou bate outra foto e posta pra gente comparar
  5. então rodrigo é defeito novo .... peguei 3 em uma semana por enquanto to despachando, não manjo muito de eletronica pra me aprofundar nesses componentes... faço uns jumpers muito loko ai kkk bom se alguem conseguir resolver posta o procedimento aqui. a.l então não é bateria eu testo direto na fonte em 3,7 via de regra a maioria dos aparelhos quando chega tensão ele aumenta a voltagem pra 4.10
  6. Galera essa semana entrou 3 buchas desse modelo da lennox ... ele simplesmente para de carregar.. ja tentei tudo, ressolda, troca de conector, hard reset e nada.. alguem ja fez aparelho com este defeito sabe algum procedimento?
  7. Isso acontece por inverter os parafusos ne ? ou colocar de forma errada?
  8. Estou com um moto X que o cliente alegava que estava desligando sozinho, depois de um tempo ele desligou e não ligou. Bom o aparelho chegou em mim .. Eu coloquei ele naquela fonte do motorola XOOM .. e deixei a noite inteira demanha ele estava quente e em 73% Quando tirei ele da tomada, ele continuou indicando 73% e travado nessa tela e quente.. nao saia dessa tela... apertei o power e ele travou no logo da motorola.. Alguem sabe alguma coisa ja passou por algo assim?
  9. Desculpem upar o tópico ... A minha solução foi retirar a blindagem do processador ...ressoldar o processador ... E depois jogar alcool isopropílico ... E deixar ele secando... No meu caso do cliente derrubou água ...aí deu certo esse procedimento
  10. Só melhorando a questão ... é inteiro colado no LCD por UV ... ou apenas no canto por dupla face?
  11. Galera, entrou um ipod nano para mim modelo a1366.. para troca do vidro... a duvida é a seguinte... esse vidro é inteiro colado por cola UV? ou é colado apenas no canto dele?? Se for inteiro por cola UV vou passar orçamento do frontalzinho completo, como nao tenho as ferramentas apropriadas aqui pra remoçao da cola UV e etc..
  12. Galera estou com esse tablet aqui onde o mesmo entrou na assistencia com o touch quebrado, e não estava ligando. Porem efetuei apenas a troca do touch e não testei, devido ao volume de aparelhos sem tempo e etc. A cliente retirou e voltou 2 dias depois falando que o aparelho nao esta ligando, que ela deixou em perfeito estado aquela coisa toda. Bom esta dando maior problema com essa cliente. Passei a rom aikou porem quando eu passo ela faz o download normal até 100% ai começa a checagem pelo batchtool ai sempre entre 30 a 60% ele da check Fail e fica como se tivesse falhado o proce
  13. Aproveitando, a cola UV seca sem o auxilio da estufa? Ou é preciso da estufa mesmo pra secar ?
  14. Acho que vi qual é o controlador, é bem pequeno ne, então tem valor ou numeração correta? onde eu encontro esse tipo de controlador? qualquer placa? (aproveitando o topico)
  15. tambem estou com um moto G assim, qual componente seria esse de 4 pontos e sobre o diodo e resistor, eles tem valores corretos ou só substitur por um de uma placa qualquer ?
×
×
  • Criar Novo...