SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

henrique-metal

Wifi Error - Samsung Galaxy Ace S5830

7 posts neste tópico

Olá amigos, Estou com um Samsung S5830 que o cliente reclamou por não estar ativando o WIFI. Como nunca peguei este tipo de problema resolvi pedir ajuda aos companheiro, seria somente configuração ou seria problema na própria PCI. OBS: Ja fiz Factory Reset e também atualização via ODIN.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos,

Estou com um Samsung S5830 que o cliente reclamou por não estar ativando o WIFI.

Como nunca peguei este tipo de problema resolvi pedir ajuda aos companheiro, seria somente configuração ou seria problema na própria PCI.

OBS: Ja fiz Factory Reset e também atualização via ODIN.

Vc ja testou esse procedimento?

Se naum der certo, vai ter que atualizar.

Uma dica, atualize antes de mecher na placa.

Editado por Ivan kern nunes
corrigido link

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, sei que o topico ja faz um tempo que ninguem responde nele, mas, tbm estou com o mesmo problema, ja atualizai, ja fiz hard reset e digitei o codigo e nada. O aparelho no meu caso foi tombo. alguem tem alguma dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, sei que o topico ja faz um tempo que ninguem responde nele, mas, tbm estou com o mesmo problema, ja atualizai, ja fiz hard reset e digitei o codigo e nada. O aparelho no meu caso foi tombo. alguem tem alguma dica?

No seu caso, verifique a placa se esta tdo ok, se tem algum coponente danificado, pq o mais provavel e solda fria.

Se naum encontrar algum conponente defeituoso, resolda na placa

Obs. resolda com cuidado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigos, estou com um samsung s5830 que o wifi ativa normalmente, mas está com sinal baixo, só pega wifi ao lado do roteador. Aparelho molhou, fiz limpeza e ressolda e não resolveu. Cheguei a fazer atualização e permanece. Alguem sabe me dizer o controlador da antena do wifi pra eu poder tentar nova ressolda? Desde já, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora

  • Conteúdo Similar

    • Por josiel pedro
      Boa tarde.
       
      Amigos, estou com um problema num Ace, o aparelho ao ser ligado, vai do logo da samsung diretamente para o menu de hard reset, não passando para o próximo passo, impossibilitando o uso, já fiz o procedimento via odin e não consegui, alguém tem a solução para tal problema? 
       
      Agradeço.
    • Por murilomonteir0
      Boa noite, tenho um Galaxy Ace GT-S5830C para FLASH na ROM.

      Porém, ele não entra no modo download (Power + Aumentar Volume + Diminuir Volume), logo não consigo usar o Odin para flash.

      Já tentei instalar a rom via Recovery Mode porém após entrar no modo Recovery alerta o erro abaixo duas vezes:
      -- Appling Muti - CSC -- E: failed to mount / system (Invalid argument),
      Tentei com diversas rom porém a instalação é abortada.

      Usando outro arquivo baixado do sammobile (S5830CVJLL2_S5830CZTOLL1_ZTO.zip) aparece o erro abaixo:

      "E: Can't open /tmp/sideload/package.zip (bad)"  Porém acredito que o arquivo não está corrompido, tem o mesmo tamanho que o oferecido no download.


      Alguém tem alguma ideia para resolver o problema? :'^(

      O telefone quando ligado normalmente fica parado nessa tela mostrando o modelo do telefone.
      Please login or register to see this attachment.
    • Por dougpnt
      Bom, tenho um celular Galaxy Ace (S5830) e quando realizei uma ação com o Link2sd o celular simplismente desligou ao fim da ação (acreditou que chegou a finalizar, já que ao ligar o resultado mostrou isso). Gostaria de saber se isso já ocorreu com alguém aqui. E gostaria de saber se o aplicativo Chainfire 3D tem alguma possibilidade de estragar algum componente gráfico do celular, já que ouvi boatos que ele com o tempo piora a visualização de vídeos entre outras coisas. Desculpa se postei no lugar errado e desde já agradeço.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.