Gt 540 sem áudio. Funciona só no fone de ouvido
0

1 post neste tópico

Boa noite! Estou com um Lg Gt 540, ele só da som no fone. Esse aparelho tem um flex em que se conecta o alto falante e o vibracall. no vibracall tudo ok, mas o speaker não funciona. Algum esquema, ou ajuda, pois penso q deve ser esse flex, e não acho a peça por aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0

  • Conteúdo Similar

    • Por RNDMachado
      Onde compro uma box pela internet,não achei nenhum site confiável..
    • Por RNDMachado
      Ola,quando conecto o LG L20 fica alguns segundos reconhecendo,mas logo depois o aparelho desliga !
    • Por BlackShoo
      Bom dia amigos, tenho 5 aparelhos LG's D295F na mesma situação, não da nenhum sinal de vida mas reconhece no computador como Qualcomm Hs Usb Qloader 9008,
      o grande problema é que ele não cria unidade de disco impedindo a instalação do loader via Disk Image Revive, continuo a procura de uma solução levando em conta que consegui reviver um D325 com uma firmware repair que baixei e flashei pelo QFIL, Obrigado desde já pela atenção.
       
      Segue abaixo fotos da firmware repair que usei para recuperar o D325 e de como reconhece no QFIL, ao meu ver o que esta faltando para recuperar são os arquivos certos do D295F, uma firmware repair semelhante a essa da foto para o modelo do meu aparelho.
       



    • Por luccas1617
      Pessoal, estou com um l80, d385 mais não estou conseguindo passar a rom pelo lg flash tool, o progama reconhece o aparelho como LGX230, sendo ele o modelo dele é d385. alguém já passou por isso?
    • Por warleyvitoriano
      Estou com um Lg G2 que troquei o display e ele parou de funcionar a rede, tem hora que funciona e as vezes fica procurando e não acha fica com um X.
      Alguem ja pegou algum com esse defeito, tive muito cuidado ao abrir e não danifiquei nada...
      Me ajudem...
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.