Lg KP151 microfone não funciona apenas durante chamadas
0

4 posts neste tópico

Olá pessoal, aconteceu hoje comigo um fato inédito (pelo menos pra mim), chegou aki na loja um atc LG kp151 que caiu na água, até aí tudo bem, tirei o microfone e desoxidei... Beleza, funcionou, mas ao retornar o microfone percebi que o mesmo não estva funcionando, o que não foi nenhuma surpresa, já que estav bastante oxidado, sendo assim fiz o "jump" e adaptei um microfone "convencional", feito isso fui ao teste usando o gravador do atc, tudo certo, funcionou... Cliente veio buscar e logo voltou com a reclamação de que nas ligações a pessoa não estava ouvindo o que ele falava, achei estranho e resolvi verificar... Foi quando reparei que o microfone só funciona para gravar, mas para ligações não da nem um sinal, troquei a cápsula, fiz um flash e nada... O problema persiste! Pergunto então aos colegas, já pegaram um caso como esse? Qual procedimento pode solucionar? Obrigado e conto com a colaboração de todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, aconteceu hoje comigo um fato inédito (pelo menos pra mim), chegou aki na loja um atc LG kp151 que caiu na água, até aí tudo bem, tirei o microfone e desoxidei... Beleza, funcionou, mas ao retornar o microfone percebi que o mesmo não estva funcionando, o que não foi nenhuma surpresa, já que estav bastante oxidado, sendo assim fiz o "jump" e adaptei um microfone "convencional", feito isso fui ao teste usando o gravador do atc, tudo certo, funcionou... Cliente veio buscar e logo voltou com a reclamação de que nas ligações a pessoa não estava ouvindo o que ele falava, achei estranho e resolvi verificar... Foi quando reparei que o microfone só funciona para gravar, mas para ligações não da nem um sinal, troquei a cápsula, fiz um flash e nada... O problema persiste! Pergunto então aos colegas, já pegaram um caso como esse? Qual procedimento pode solucionar? Obrigado e conto com a colaboração de todos!

amigo já aconteceu comigo, é que a gravação tem alta sensibilidade e a voz entra no mic baixa e sai audivel na gravação, mas no TX da ligação ele sai baixinho, vou te dar algumas opções de verifícação pra vc testar uma a uma ok?:

1) Troque o microfone, use de preferencia um original de LG (kp106, mg370); ou nokia cuidando pra não fechar o curto pois a solda dele e um pouco mais complexa por o positivo ser dentro do negativo

2) Troque o resistor que vc está usando de preferência por um 2k2 (222) ou 4k7 (472) se já tiver usando um sbbstitua.

3) Veja se o jumper está soldado nos locais corretos e se possível teste uma 2ª alternativa para o negativo dele

em uma das 3 opções certamente logrará exito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, Júnior! Vou testar agora mesmo, pode ser o resistor, pois estou usando o de 1k (102) e o microfone de um mp... Testando aqui, logo posto resultados...

Ok, Júnior! Vou testar agora mesmo, pode ser o resistor, pois estou usando o de 1k (102) e o microfone de um mp... Testando aqui, logo posto resultados...

++

Bingoo!!! Você matou a charada, Júnior! Troquei o resistor por um de 4k7 e a cápsula por uma de um kp106... Agora o funcionamento está 100%! (Observe a foto do trabalho depois de pronto)[ATTACH=CONFIG]29698[/ATTACH]

Fico muito grato por sua ajuda e atenção. Fique com Deus, abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sendo assim, Encerrado !

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0

  • Conteúdo Similar

    • Por matheus_mazone
      Solução para Samsung G531H com trilhas rompidas
      Please login or register to see this attachment.
      Please login or register to see this attachment.
      Please login or register to see this attachment.
      Please login or register to see this attachment.
      Please login or register to see this attachment.
    • Por warleyvitoriano
      Estou com um Lg G2 que troquei o display e ele parou de funcionar a rede, tem hora que funciona e as vezes fica procurando e não acha fica com um X.
      Alguem ja pegou algum com esse defeito, tive muito cuidado ao abrir e não danifiquei nada...
      Me ajudem...
    • Por marcelo00
      vamos compartilhar rom de replicas do lg g4 aqui galera deixa o link
    • Por Ricardo Rocha
      Kit de box's para trabalhar com todas as marcas do mercado composto por:
      Z3X com ativação Samsung, Samsung pro e LG
      vygis para aparelhos LG
      Selg (Setool) com a tivação Sony e LG
      ATF Nitro Box para nokias, iphones, samsungs e reparos jtag
      Nbox com HWK para todas as marcas
      Smart Clip com Dongle
      Riff Box para reparos avançados e simples em diversas marcas
      GPG Dragon para aparelhos chineses e diversas plataformas 
      Cabos e adaptarores 
       
      Kit indispensável para qualquer assistência.
       
      Interessados me procurar no privado, dispenso curiosos e não vendo separadas.
       
    • Por icarovitor
      fala galera, troquei  o conector de carga de um g531, dai o microfone parou.
      ja coloquei outros 3 microfones, estou achando que pode ser algum componente.
      Ja aconteceu com alguem ?
      Qual foi a solução ?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.