Victorxdx1

Iphone 5C com o erro -1 do Itunes

Posts Recomendados

Opa galera , hoje por voltadas 14:00 chegou um iphone 5c para tirar da tela do itunes , mas como geralmente quando nao sai da tela do itunes da um erro um possivel erro no itunes, e o iphone 5c apresentou erro -1 , nao tive sucesso aquem que ja pegou esse erro e conseguiu poderia me dizer a solução ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, metodo aprovado, funcionou!! fiz o mesmo procedimento , esquentar a baseband por  20 segundos , obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por JoaoPedro001
      Olá, estou com um Positivo S550 que está com o loop infinito e tela branca, já fiz o processo de instalar a ROM mas o aparelho continuou do mesmo jeito que chegou, alguém sabe o que pode ser, se é Software ou Hardware. Ele não sai da tela inicial "POSITIVO" e logo após começa a ficar com tela Branca. 
    • Por Marcilio25
      Bom dia,
      Chegou um iphone 6G que tinha molhado, fiz uma desoxidação, voltou a ligar, porém não a carga não eleva, permanece em "1%".
      Bom, suspeito do c.i. de Carga, mas antes de mexer nele, talvez possa ser outro componente, gostaria de tirar duvidas com vocês.
      Obrigado pela atenção.

      OBS: Site cada vez melhor, parabéns.
    • Por rhicardho-inforcell
      bom dia pessoal 
       
      um cliente deixou um atc com o seguinte problema 
       travado na tela no command e e n saia pra lugar nem um, 
      entao baixei a rom que so de então achei compatível e que passou foi a oreo 8.1 mas quando passo a rom vai tranquilo mas quando chega na tela azul pra inicia o sistema ele aparece novamente no comand, mas quando passo so marco a  a parte'' AP'' no odim ele passa inicia normalmente mas os seguinte bugs fica no atc tipo " nao da rede fica com imei null, biometria nao funciona, o celular e de 64gb so aparece 16gb, 
      tentei passa aquela rom pelo twrp mas acontece o msm, nao da rede, biometria n funciona so fica 16gb de memoria, o atc e um j7 pro modelo j730g/ds
       
      alguém me da um help agradeço desde de ja !!!
    • Por AlexMax2019
      Vários aparelhos MOTOROLA dando erro ao abrir câmera, normalmente nas versões mais novas 7.1.1 e 8.0, não voltaram com software.
       
      MOTOG6, MOTO G5, MOTO Z2PLAY
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.