0
afaraujo

MotoG1 liga mas tela fica escura

Posts Recomendados

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
0

  • Conteúdo Similar

    • Por Renan M
      Fala galera,
      Estou com um problema em um SM-120h. 
      Recebi um SM-J120 na assistência, em que o dono falou que ele não estava ligando.
      fui fazer os teste primeiro de bateria. Bateria OK dando 3.7v , teste possível curto na placa  com multimítro, SEM CURTO APARENTE,
      Fui testar o telefone na fonte de bancada, minha fonte fica em 4.5v, dai o telefone ligou normalmente, achei que poderia ser a bateria, troquei e não resolveu, 
      resolvi reduzir a voltagem da bancada para a mesma da da bateria 3.7v... Vualar...Mostrou consumo de corrente mas não deu imagem, 
       Display só está mostrando imagem acima de 4.5v, testei o mesmo display em outra placa é o problema é o mesmo... 
      Alguém sabe se é só trocando o display ou tem algum reparo que posso fazer? 
       
    • Por marcosvinicium
      Boa tarde,chegou para mim um moto g1 xt1033 travado na logo da motorola.Inicialmente fiz o desbloqueio do bootloader e fiz a rom do mesmo.Após isso,e nao dar nenhum erro nos comandos da rom,quando mando dar reboot o aparelho fica travado na tela do bootloader e nao inicia.Ja tentei trocar a logo,ele aceita o comando mais inicia novamente na tela do bootloader.Ja fiz hard reset,removi o sensor de proximidade,coloquei umas 4 roms diferentes e o problema persiste.Alguma ajuda?
    • Por lwcalhiari
      Boa noite pessoal.
      Estou com um moto G4 plus que foi molhado...
      Ele liga e funciona normalmente, porém a tela está muito escura, só conseguimos enxergar se colocar uma luz na frente. 
      Efetuei a troca do frontal para teste, mas com o novo acontece o mesmo problema.
      Limpeza geral na placa, desoxidação não resolveram.
       
      Desconfio de um curto em algum componente. Vi que os moto G tem problema em um diodo, que trocando geralmente resolve, porém tenho pouco conhecimento em eletrônica, e pensei que talvez alguém já tivesse passado pelo mesmo problema e poderia me ajudar...
       
      Enfim, desde já agradeço muito.
      Um grande abraço!
       
       
    • Por Danilo.Baasch
      Olá pessoal.
       
      Estou com um MOTO G 1º GERAÇÃO, TRAVADO NA TELA DO LOGOTIPO DA MOTOROLA,
      Ele está reiniciando toda hora, de 10 em 10 segundos.
      Comentaram que pode ser bateria totalmente descarregada. Mas já deixei carregando por varias horas e ele nao inicia.
      Alguém pode me ajudar?
       
      Obrigado.
    • Por Infinitysr
      Estou com problema no Blu Stuio Energy com a tela escurecida, podendo ver um pouco dos aplicativos. Procurei sobre o problema e encontrei sobre  o fusível black light. Estou precisando de ajuda para identificar esse componente para substituição.
      OBG.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.