Ir para conteúdo

A230 não funciona o audio


Posts Recomendados

Caiu na água e chegou sem funcionar algumas teclas e audio/campainha não funciona. Fiz toda a limpeza na placa, troquei o audio/campainha e não funcionou, o mesmo audio/campainha funcionando em outro modelo. no fone de ouvido funciona, mais apenas com o fone de ouvido (escultando no próprio fone de ouvido). Se alguém souber algum componente que seja responsavel por audio/campainha que precise ser trocado, jumpeado ou ressoldado por gentileza me ajudem. OBS: Já trocado a campainha/audio, conector de fone de ouvido e feito limpeza na placa toda pela ultra som.

Link para o comentário
Compartilhar em outros sites

  • 2 months later...
  • 3 months later...

estou com o mesmo problema, caiu na agua e nao funciona o audio, alguem pode me ajudar?

- - - - - - - - - -

estou com o mesmo problema, caiu na agua e nao funciona o audio, alguem pode me ajudar?

Link para o comentário
Compartilhar em outros sites

estou com o mesmo problema, caiu na agua e nao funciona o audio, alguem pode me ajudar?

- - - - - - - - - -

estou com o mesmo problema, caiu na agua e nao funciona o audio, alguem pode me ajudar?

- Boa limpeza, substituir o cenector de fone de ouvido, flash e em ultimo caso resoldar a placa.

Link para o comentário
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.
×
×
  • Criar Novo...