Ir para conteúdo

Posts Recomendados

14 minutos atrás, antonio garrett disse:

boa tarde senhores...

estou com um lg k50s sem imagem,ja testei inumeras telas inclusive original e nao da imagem...

no microscopio nao visualisei anormalidade,esquema eletrico ja estou a 10 dias e nao consigo

alguem aqui me ajuda...

desde ja muito obrigado.

Vamos Lá. Você tem Backlight aceso porem sem Imagem? Ou você nao tem backlight aceso?

Link para o post
Compartilhar em outros sites
16 horas atrás, Kukuren disse:

Boa noite.

Verifique continuidade nos filtros próximos ao conector do display. Verifique se as linhas que alimentam especificamente o LCD (sem ser o backlight) tem voltagem adequada durante o funcionamento do aparelho. 

justamente isto,eu nao tenho informacoes para saber as voltagens...

 

Link para o post
Compartilhar em outros sites
2 minutos atrás, antonio garrett disse:

justamente isto,eu nao tenho informacoes para saber as voltagens...

 

Primeiro, Verifique em condução reversa(positivo no GND e use a Ponta Negativa para aferir) os pinos que são pertencentes aos Filtros EMI, todos devem conter o mesmo valor, sem exceção. Caso tudo esteja OK, vamos para alimentação, voce deve encontrar tensões entorno de -4,4V até uns 7V, podendo chegar a 15V que seria do backlight.

Link para o post
Compartilhar em outros sites
16 minutos atrás, bazante disse:

Primeiro, Verifique em condução reversa(positivo no GND e use a Ponta Negativa para aferir) os pinos que são pertencentes aos Filtros EMI, todos devem conter o mesmo valor, sem exceção. Caso tudo esteja OK, vamos para alimentação, voce deve encontrar tensões entorno de -4,4V até uns 7V, podendo chegar a 15V que seria do backlight.

 

IMG_20210916_105612_631.jpg

Link para o post
Compartilhar em outros sites
23 horas atrás, antonio garrett disse:

 

IMG_20210916_105612_631.jpg

Ótimo, ao menos ta conectado com a GPU, vamo para o proximo passo. Consegue verificar se os pinos no conector FPC tem os mesmo Valores? Geralmente vai ser 500>500>GND>500>500>GND.... Devem apresentar os mesmos valores dos Filtros, se tem os valores no FPC vamo seguir, para as alimentações. Com o Aparelho ligado Medir, Recomendo Fazer as medições enquanto o aparelho liga, porque com ele totalmente iniciado pode entrar em standby e acabar atrapalhando, coloca pra ligar e ja faz as medições.

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...