Ir para conteúdo

Xt1941-3 Moto One Nao acende a tela


Posts Recomendados

Boa noite entrou na assistência um Motorola Moto One XT1941-3, apenas acendendo a luz de carregar. O cliente relatou que levou em outra assistencia para passar sistema e o aparelho ficou desse modo. Nao acende a tela apenas quando coloca o carregador acende a luz. Tentei fazer de pelo Recue and Assistant, mas como atualizou o App ele nao faz mais pelo aparelho desligado, somente  pelo modo fastboot.  porem ele nao entra. Alguem tem alguma soluçao.

Link para o post
Compartilhar em outros sites
1 hora atrás, Guilherme Alcântara disse:

No clansoft tem um arquivo de blankflash, tenta passar ele. 

 

https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=10631

Obrigada, porem concluiu com sucesso, mas ao fazer o reboot veio Start Up Failed. Ja passei pelo Rescue assiste concluiu com sucesso e volta a mesma coisa, nas letras vermelhas.

Link para o post
Compartilhar em outros sites
2 horas atrás, portalazulcell disse:

Obrigada, porem concluiu com sucesso, mas ao fazer o reboot veio Start Up Failed. Ja passei pelo Rescue assiste concluiu com sucesso e volta a mesma coisa, nas letras vermelhas.

Pois provavelmente é a memoria que esta com B.O

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...