Ir para conteúdo

Posts Recomendados

Boa tarde caros amigos, estou com um moto X4 que vendi a algum tempo, mais o cliente retornou com ele morto,( unbrick) executo o blank-flash daqui do fórum mesmo, porém em uns 20 minutos +- ele apaga e volta ao seu estado de morto, já instalei a ROM mais recente , porém ele morre do mesmo jeito .

Já executei  umas 10x  o blankflash.

Alguém passou por isso e pode me ajudar a esse abençoado aparelho , parar de querer ir pro além . 

Obs: não encontrei algum assunto no fórum relacionado a esse problema. 

Link para o post
Compartilhar em outros sites
16 horas atrás, Guilherme Alcântara disse:

Depois de passar a blankflash, vê se é posível fazer a instalação através do programa do fabricante. Lenovo Moto Smart Assistant.

Não deu certo, programa diz aparelho não suportado.

 

16 horas atrás, Guilherme Alcântara disse:

Depois de passar a blankflash, vê se é posível fazer a instalação através do programa do fabricante. Lenovo Moto Smart Assistant.

 

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...