Entre para seguir isso  
microcompany

moto one xt1941 sem iluminacao no display

Posts Recomendados

Ola, entrou um moto one xt1941 pra mim que apos queda perdeu iluminacao do lcd, é possivel verificar imagem ao fundo, ja efetuei troca frontal e problema persiste, verifiquei no esquema a regiao do

blacklight porem sem sucesso, alguem pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia.

 

Primeiro verifique o conector FPC J2011 , veja se existem oxidações ou trilhas rompidas. 

 

Verifique os filtros EMI ( ficam em baixo do conector do display).

 

Verifique o diodo D1401 e a bobina L1401

 

Verfiique o IC U1301.

 

Manual de serviço:

https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=4479

 

Poste resultados.

Bom reparo! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.