Entre para seguir isso  
Alison Moraes

MOTO X4 NÃO LIGA , SÓ FICA NO RAIO E NÃO CARREGA

Posts Recomendados

Estou com um moto x4 muito novo , sem nenhuma marca de uso 
Porem ele não liga , chega a aparecer o logo da motorola e logo em seguida ele desliga 
Coloquei pra carregar e ele só fica no raio, não aparece nem a Bateria 
Já cheguei a dar choque na Bateria e não adiantou 
me ajudem 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Cleyton Moreira disse:

trocou o ci de carga ?

Sim 

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse modelo sem um termistor que fica num flex, tente monta lo e coloque os parafusos para que a placa faça contato com a carcaça e coloque o pra carregar novamente e poste resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Conteúdo Similar

    • Por marcos-bah
      Caros colegas, estou tendo um grave problema com um Motorola One Vision.
      Ele fica travado na logo "android one" de inicialização e não desliga, todas as vezes que faço os comandos power ou power + vol, ele simplesmente reinicia, só desliga quando a bateria acaba.
      Em anexo envio a foto do problema, ele não sai dessa tela.
       
      Alguém já passou por isso? Já conseguiram resolver?
       
      Agradeço muito, caros colegas.
       
       

    • Por ToinCellcelular
      Olá amigos,tenho um cliente em minha assistência técnica ele quer fazer o desbloqueio do celular do irmão que faleceu,queria saber se tem algum procedimento pra fazer esse desbloqueio da senha, o aparelho é da Motorola Moto C desde já agradeço.
    • Por Recieri Batista
      Pessoal em fastboot aparelho entra normal, passa ROM pela UMT ou pelo CMD tranquilo porem quando inicia da seguinte erro: No bootable A/B slot Failed to boot linux, falling Back to fastboot
      fastboot reason: Fall Through from normal boot mode
       
      Andei pesquisando dando um getvar all realmente existe slot de boot slot A e slot B alguém saberia setar o slot correto para normalizar o boot ?
      agradeço a ajuda dos amigos !!!!
    • Por thiagomarques.13
      Salve companheiros,
      Estou quebrando a cabeça com um motorola: e4 plus xt1773.
      Segundo o cliente, o aparelho estava funcionando normal até a troca do conector de carga (substituição da placa inferior),
      após a realizada a troca, o aparelho não funciona o touchscreen em nenhuma área da tela, já troquei a tela e nada.
      Estou com o esquema elétrico dele na bancada e realizando algumas análises. 
      Caso alguém tenha uma solução, agradeço desde já.
       
    • Por Denny Novaes
      Boa tarde pessoal! Estou com um G7 Power na assistência com o conector de carga quebrado, foi feito a troca da placa do conector do mesmo. E não voltou a carregar, testei outra placa mesma coisa, testei a 3 placa só para desencargo mesma coisa. Então coloquei o multímetro em continuidade usei um cabo tipo C que tenho aqui cortado. Prendi uma ponta no negativo e fui testando até o conector da bateria o negativo chega normal. Refiz o mesmo processo com o positivo mas não chega. Aí retirei a placa e testei direto no cabo flex conexão por conexão do cabo flex que vai da placa do conector até a placa mãe. O negativo normal, positivo não. Aí testei do conector da bateria até o conector flex da placa mãe. O positivo não chega. A continuidade do multímetro não apita.  Alguém sabe o que pode está interrompendo a corrente do positivo? Para não tá chegando na bateria. Estou colocando o vídeo do teste de continuidade

      VID-20200122-WA0048.mp4
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.